PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > Allgemeines Spielehandheldforum, GBA, N-Gage und Development > Sonstiges (GBA) > Hardware (GBA)


Hardware (GBA) Fragen zum GBA und seinem Zubehör? Oder willst du deine Erfahrungen mit Zubehör loswerden? Dann bist du hier richtig!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 22.12.2002, 23:26   #1
 
Registriert seit: 22.10.2002

won75 hat die Renommee-Anzeige deaktiviert

Unglücklich Flash Advance ProLinker II - Gba schaltet sich sofort aus !?

Hallo vielleicht kann mir jemand helfen, ich fürchte zwar fast nicht, aber was solls.....

Ich habe mir einen FLASHADVANCE Pro Linker II zugelegt.

Leider scheint er nicht zu funktionieren.
Wenn ich das Linkerkabel vor Einschalten des GBA in den EXT-Port des GBA einstecke und den GBA einschalte geht kurz das rote Lämpchen an es macht Klick und gleich danach geht der GBA wieder aus.

Wenn ich das Kabel nach dem Einschalten hineinstecke dimmt das grüne Lämpchen etwas herab und wird schwächer und der GBA hängt sich auf, das Bild friert ein.

Ich habe brandneue Batterien genommen und ich habe einen Afterburner. Ein Freund von mir hat auch einen Afterburner und denselben Linker und hat keine Probleme.

Kenn jemand das Pronblem ? ich fürchte fast der Linker ist kaputt ? Und ich habe soooooo lange darauf gewartet


Danke Euch
wonder
won75 ist offline   Mit Zitat antworten
Sponsored Links
Alt 23.12.2002, 00:08   #2
 
Registriert seit: 06.11.2002
Alter: 36

ottelo hat die Renommee-Anzeige deaktiviert

Standard

ich schätze mal das das Problem nicht am Linker sondern am Afterburner liegt. Der Linker ist eine Serienproduktion, ein Fehler in der Produktion ist äußerst unwahrscheinlich. Der Afterburner, wie ich sicherlich annehme, hast du selbst oder einbauen lassen. Ich denke mal das es deshalb am Afterburner liegt, vielleicht ein Kurzschluss oder ähnliches das beim Einbau verursacht wurde. Ich würde jetzt an deiner Stelle versuchen den GBA aufzuschrauben, falls du dazu die nötigen Kenntnisse besitzt, den Fehler suchen oder das Gerät evtl. einem Freund der Ahnung hat, geben.

Eine andere Möglichkeit wäre, den Laden, wo du den GBA mit Afterburner bestellt hast (ich nehme mal an du hast den gba mit afterburner bestellt), anmailen und das Problem schildern.

Versuch es mal und poste dein Ergebis!
ottelo ist offline   Mit Zitat antworten
Alt 23.12.2002, 00:22   #3
 
Registriert seit: 22.10.2002

won75 hat die Renommee-Anzeige deaktiviert

Standard Hmm

nun den afterburner + gameboy habe ich bei
"AC-Commo" bestellt... der hier im Moment den Thread

"ab wann ist ein Afterburner-Einbau schlecht" laufen hat...




Nochwas:

Ich denke dass es vielleicht an der Stronzufuhr liegt....
Ich war eben an der Tanke und habe mir brandneue Alkali-Batterien geholt. (vorher hatte ich nur meine prall-aufgeladenen akkus) mit denen ging es ca 1 minute lang, habe sogar kurz den flash bildschirm gesehen, aber auch nicht stabil, der GBA hat dauernd resettet etc...

*seufz


Was meint Ihr....
könnte ein Netzteil helfen ?
Ich habe eins für 10 Euro gesehen... das wäre grade noch im bereich des Machbaren..
won75 ist offline   Mit Zitat antworten
Alt 23.12.2002, 07:38   #4
 
Registriert seit: 27.08.2002
Alter: 32

Toad hat die Renommee-Anzeige deaktiviert

Standard

Mein GBA ist genauso ausgerüstet wie deiner und ich hatte einmal dieses Problem aber dann wars auch wieder weg.Tja jetzt habe ich dir bestimmt sehr viel geholfen aber ich weiß auch nicht was du da machen kannst.Ich würde es glaube ich immer wieder und wieder probieren.Aber du kannst doch mal nen anderen GBA nehmen deine Karte reinstecken und es nochmal mit dem versuchen und dann schauste mal obs an deinem GBA oder an deinem Kabel/PC liegt
Toad ist offline   Mit Zitat antworten
Alt 23.12.2002, 08:11   #5
 
Registriert seit: 21.08.2002
Alter: 52

AC-Commo wird schon bald berühmt werden

AC-Commo eine Nachricht über ICQ schicken AC-Commo eine Nachricht über AIM schicken AC-Commo eine Nachricht über Yahoo! schicken
Standard RE: Hmm

Zitat:
Original von won75
nun den afterburner + gameboy habe ich bei
"AC-Commo" bestellt... der hier im Moment den Thread

"ab wann ist ein Afterburner-Einbau schlecht" laufen hat...

Was meint Ihr....
könnte ein Netzteil helfen ?
Ich habe eins für 10 Euro gesehen... das wäre grade noch im bereich des Machbaren..
- cut -
lies bitte trotdem mal meinen thread
Flash Advance ProLinker II - Gba schaltet sich sofort aus !?

da er indirekt etwas mit dir zu tun hat.......

danke
wonder[/quote]

"da er indirekt etwas mit dir zu tun hat.......", wie indirekt ist es denn ? :-)....ich hab den Text schon gelesen...wenn nicht von vorneherein zuwenig Saft am GBA zur Verfügung steht, wüsste ich keinen Grund...

- cut -

Zum Netzteil...nach einem Umbau mit dem TV-Converter, reichte auch der Saft nicht mehr, den das Netzteil lieferte (300mA bzw. 500mA), das ich aus einem Zubehörpaket für den GBA hatte...es half letztendlich nur ein stärkeres Netzteil...ich würde das Problem eher dort suchen....
__________________
www.rbenda.de
AC-Commo ist offline   Mit Zitat antworten
Alt 23.12.2002, 15:55   #6
 
Registriert seit: 22.10.2002

won75 hat die Renommee-Anzeige deaktiviert

Standard Netzteil

Habe mir das original Nintendo Netzteil gekauft.
Immernoch genau dasselbe
won75 ist offline   Mit Zitat antworten
Alt 23.12.2002, 20:16   #7
 
Registriert seit: 21.08.2002
Alter: 52

AC-Commo wird schon bald berühmt werden

AC-Commo eine Nachricht über ICQ schicken AC-Commo eine Nachricht über AIM schicken AC-Commo eine Nachricht über Yahoo! schicken
Standard RE: Netzteil

Zitat:
Original von won75
Habe mir das original Nintendo Netzteil gekauft.
Immernoch genau dasselbe
Auch ein "orig. Netzteil" und wenn es von Nintendo ist, reicht da nicht aus...überlicherweise haben die nur 3-500mA...das ist zu wenig....bzw. mag vielleicht ohne AB-Kit noch reichen, bzw. reicht für AB-Kit dann aber nicht mehr für andere Dinge....
__________________
www.rbenda.de
AC-Commo ist offline   Mit Zitat antworten
Alt 26.12.2002, 16:01   #8
 
Registriert seit: 22.10.2002

won75 hat die Renommee-Anzeige deaktiviert

Standard getestet...

Habe mein Teil jetzt mit 2 anderen GBA's getestet.
Mit einem anderen der auch nen Afterburner hatte.... dasselbe... mit einem weiteren unveränderten GBA....
dasselbe...

Der Freund von mir mit dem Afterburner-GBA hat dasselbe Teil wie ich bestellt. Bei ihm funzt es.

Ich denke der Linker ist wirklich defekt. Werde ihn jetzt umtauschen und Euch berichten.

Gruss
won75
won75 ist offline   Mit Zitat antworten
Alt 26.12.2002, 19:59   #9
 
Registriert seit: 11.08.2002

wenmi hat die Renommee-Anzeige deaktiviert

wenmi eine Nachricht über ICQ schicken
Standard

ich hab das problem manchmal wenn ich den tv-tuner verwende. mein flashlinker geht aber wunderbar.
wegen den batterien: seit dem ich den AB drinnen hab haltet mein netzteil-akku (nicht angesteckt) auch nurmehr 30 min. die starken normalen akkus halten aber 16 stunden....

btw: ich verkaufe den tv-tuner, wenn jemand interesse hat soll er sich melden!!!
wenmi ist offline   Mit Zitat antworten
Alt 27.12.2002, 09:23   #10
 
Registriert seit: 27.08.2002
Alter: 32

Toad hat die Renommee-Anzeige deaktiviert

Standard

Na also sag ich doch Aber vielleicht liegts auch am Pc nimm mal den FL und geh zu deinem Freund und probiers da
Toad ist offline   Mit Zitat antworten
Alt 08.01.2003, 16:53   #11
 
Registriert seit: 22.10.2002

won75 hat die Renommee-Anzeige deaktiviert

Standard Endlich

Habe das Teil zurück geschickt,
ein Ersatzgerät bekommen. Jetzt funktioniert alles.



Danke für Eure Tips aber das Teil war wirklich einfach nur kaputt.

Danke und Gruss

won75
won75 ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > Allgemeines Spielehandheldforum, GBA, N-Gage und Development > Sonstiges (GBA) > Hardware (GBA)

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
PC schaltet sich aus Juli PC/Mac 6 21.06.2006 22:14
Psp Schaltet sich ab Vw.cabrio Hardware (PSP) 18 17.12.2005 19:21
Tarzan auf GBA - Wer kennt sich aus? frami Hilfe (GBA) 11 04.04.2003 15:54
Flash 2 Advance Linker II auch mit GBA SP??? Kopernikus Hardware (GBA) 5 10.02.2003 19:46


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:04 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231