portablegaming.de

portablegaming.de (http://www.portablegaming.de/)
-   Hardware (GBA) (http://www.portablegaming.de/hardware-gba/)
-   -   Fehler bei manchen Spielen (http://www.portablegaming.de/hardware-gba/5758-fehler-manchen-spielen.html)

Der_Andere 08.05.2004 11:59

Fehler bei manchen Spielen
 
Hi ho @ll erstmal, bin neu hier und schauen wir mal ob ihr mir und ich euch helfen kann. :) Habe in meinen GBA ein Afterburnerkit eingebaut und Überraschung es hat sogar alles gefunzt.....dachte ich.
Jetzt habe ich das Problem das einige Spiele nicht mehr laufen.
Bsp. Advance Wars I geht II hingegen nicht mehr oder Mario 3 geht und in manchen Level stürzt der GBA ab. Hatte ihrgendjeman schon mal dieses Problem oder nen Tip für mich was ich vielleicht dagegen tun kann ?
Wird der GBA zu heiß ? Wird vielleicht nicht genügend Strom geliefert an die CPU ? Habe ich ihrgendwo nen Kabel falsch angelötet ????


Thx schon mal im vorraus und nen schönes wochenende Der_Andere

tommiboy 08.05.2004 20:38

:welcome: im Forum :D

Es gab hier mal wen, der konnte nach dem Einbau nicht mehr speichern...
schau nochmal nach, ob du alles richtig angelötet hast, und nirgends Kontakte sind, wo sie nicht sein sollen (Kurzschlüsse?)

CIAO

edit:
ach ja, eigentlich gehört so ein Thema ja in die Rubrik "Hardware".
Aber das gewöhnst du dir auch noch an! :ok:

Der_Andere 09.05.2004 02:39

Hmmm also eigentlich ist alles richtig angeschlossen....nun gut bau ich den morgen nochmal auseinander *g* thx für den tip.

so long Der_Andere

daja 09.05.2004 13:36

uU kalte lötstellen, aber sehr wahrscheinlich irgendetwas verkehrt gemacht...aber eigentlich lässt sich sowas sehr leicht beheben....ab einbau ist net so schwierig!

Der_Andere 10.05.2004 19:30

Hi Leuts habe die Lösung gefunden, ich weiß zwar nicht warum manche spielen gingen und andere nicht, das würde mich echt nochmal interessieren, aber der fehler für die die es interessiert lag darin das S2 und C1 minimal miteinander verbunden waren. wahrscheinlich hatte ich mehr glück als lötkönnen und dem gerät ist nichts weiter passiert.. habe das behoben und nun gehen alle spiele wieder. *g* =) jetzt folgt vielleicht noch als nächstes der einbau eines dimmers...wobei ich weiß nicht ob der wirklich wichtig ist...zuviel licht gibt es für den gba ja kaum. 8) vielen dank @ll die mir helfen wollten und geholfen haben.

Der_Andere


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:08 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231