portablegaming.de

portablegaming.de (http://www.portablegaming.de/)
-   Hardware (Nintendo DS) (http://www.portablegaming.de/hardware-nintendo-ds/)
-   -   Seltsamer Soundfehler (http://www.portablegaming.de/hardware-nintendo-ds/11504-seltsamer-soundfehler.html)

zOk 16.03.2005 20:39

Seltsamer Soundfehler
 
also es passiert bereits des öfteren,w enn ich super mario 64 DS spiele, dass nach einiger Zeit (egal bei welcher lautstärke) der sound sich anders anhört.

man kann sich das so vorstellen, es wir plötzlich alles mit voller lautstärke auf beide boxen aufgeteilt und eine box davon gibt den ton um den bruchteil einer sekunde später ab, womit der effekt einer art "Schall" entsteht.

dabei werden beide boxen etwas leiser, dafür hört es sich "verzogen" an.

also normalerweise werden töne in musiken oder spielen immer auf 2 boxen aufgeteilt, das heisst eine box macht z.B den bass, während die andere ein dunkles schlagzeug spielt. fällt eine solche box aus, hat man nur noch den "halben" song.

genau das is bei meinem DS das gegenteil. es teil sich die töne nicht auf, es schickt auf jede box die volle ladung töne. würde eine box ausfallen, hätte es denselöben effekt wie mit 2.

man könnte zwar sagen es sei gut, aber ich hab da meine bedenken

man könnte meinen, mein DS hat den besten surround aller zeiten, doch ich glaub nicht dasses so vorhergesehen war.

TEEJAI 16.03.2005 20:42

das hab ich auch, ist wie wenn da ein echo einsetzt. also beim sound hat nintendo mehr als geschlammt! num glück hilft bei diesem problem einmal neustarten (im gegensatz zum knistern)

Jim-Bim 16.03.2005 20:43

RE: seltsamer Soundfehler
 
Zitat:

Original von zOk
Man könnte meinen, mein DS hat den besten surround aller zeiten, doch ich glaub nicht dasses so vorhergesehen war.
Also höhrt es sich so besser an als ohne den "Fehler" ? :D

zOk 16.03.2005 20:50

ja man kann sagen dass ich 4 boxen hab.

ich will nen normalen DS! >,<

ALDIAli 16.03.2005 20:51

also ich hab neulich mal meinen DS mit Mario 64 am laufen an die Dolby 5.1 anlage angeschlossen ... war zwar nur stereo (zu wenig anschlüsse am DS =P) aber der sound war glass-klar! also ich hab absolut keine probleme mit meinem sound... auch wenn ich glaube dass die "boxen" im DS ne miese qualität haben... das hört sich nicht ebsser an als der sound vom GBA SP

zOk 16.03.2005 20:53

Zitat:

Original von ALDIAlidas hört sich nicht ebsser an als der sound vom GBA SP
doch eigentlich schon weil der GBA SP nur eine Box hatte, und die DS boxen jeweils rechts und links liegen.

aber sie sind eben so billig wie die von einem laptop.

PS: kann man da einfach normale boxen anschliessen?

ALDIAli 16.03.2005 21:04

ja

man braucht nru n kabel welches n kopfhörer-anschluss hat... ich hab n kopfhörer zu chinch (schreibt man das so?) kabel genommen... das rote und weisse ende in die anlage und den kopfhörer-stecker in den kopfhörer anschluss :)

Pitrak 16.03.2005 21:39

hatte ich auch mal dieses Echo
bei Neustarten wars wieder weg
zu hören wars aber nicht bei der Musik sondern nur wenn der Chara. springt und z.B. Mario ruft...

Zonky 16.03.2005 21:45

Ich habe das Problem bisher nicht, aber es ist wirklich schade das Nintendo beim Sound geschlammt hat! :schlecht:
Zur heutigen Zeit muss halt alles billig produziert werden und das merkt man gut an den Boxen des DS!

ALDIAli 16.03.2005 22:09

zur not gibts (gabs?) so kleine klappbare boxen die brauchen keine batterien und kosten 5 euro bei karstadt... haben zwar keinen bass oder so aber die sind ganz gut wenn man MP3 player musik mal freunden zeigen will oder generell n bisschen lauter musik hören möchte wenn man irgentwo sitzt oder so

tpw 16.03.2005 23:16

[quote]Original von ALDIAli
ja

man braucht nru n kabel welches n kopfhörer-anschluss hat... ich hab n kopfhörer zu chinch (schreibt man das so?) kabel genommen... das rote und weisse ende in die anlage und den kopfhörer-stecker in den kopfhörer anschluss :)[/quote

-> es heist Klinke auf Chinch =)

DS-Sound über Anlange mit Subwoofer?? Muss ich gleich mal ausprobieren.

Lux 10.04.2005 20:26

also bei mir ist der Sound schön klar und ich versteh auch alles sehr deutlich was ich bei Project Rub ins Mikro reinsage

X-Tender 11.04.2005 13:03

das merkt man am meisten wenn man polrium reinschiebt .. lievelmodus startet und adnn die lautstärke auch 1/3 1/4 einstellt .. nach einiger zeit kratzt es . =/

Thorsten 11.04.2005 13:29

Hallo,

:dito:
das selbe habe ich auch schon bemerkt!
aber bei Mario und Metroid (noch) nicht!

gruß
Thorsten

Reese 11.04.2005 14:13

Oh Mann.
Ihr habt auch nichts besseres zu tun als uralte Threads auszugraben.

Hab noch nichts entdeckt

321 11.04.2005 14:42

Komisch!!
Bei mir hab ich nocht nichts bemerkt!

Aber das Problem hab ich manchmal bei meinen Boxen am PC!

GCW 11.04.2005 17:32

Also der sound meines DS ist, finde ich, völlig OK!
Ich hab den auch mal mit metroid prime demo an ein 2.1 Boxen System angeschlossen und ich fand den sound und auch die Bässe eigentlich sehr gut!

Lux 11.04.2005 22:18

eine Frage:

wenn interessiert eigentlih ,wer was für einen fehler mim Sound am DS hat?

Link445645 12.04.2005 07:41

Zitat:

Original von Lux
eine Frage:

wenn interessiert eigentlih ,wer was für einen fehler mim Sound am DS hat?
viele, denn wenn viele ds "kaputt" sind, isses doch auch schlecht...
meiner hat übrigens den gleichen fehler. ich starte ihn neu (aus-an), dann gehts wieder :tongue:

Link201190 14.04.2005 19:06

Das mit dem Echo hab ich auch, aber das ist nur bei Mario so...


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:46 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117