PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > PlaystationPortable Foren > Sonstiges (PSP) > Homebrew (PSP)


Homebrew (PSP) Fragen zum Homebrew, Downgrading o.ä.- hier rein!
Wichtig: Dieser Bereich hat erweiterte Regeln und man muss Freigeschaltet werden!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 07.12.2010, 23:46   #1
 
Benutzerbild von TheRealDarkness
 
Registriert seit: 12.09.2008

TheRealDarkness wird schon bald berühmt werden

Standard PSP fährt nichtmehr hoch

Hallo ich habe meine PSP von 5.00 m33 auf 5.50 gen d3 geupdatet, jedes dazwischen einzeln geupdatet natürlich, hab danach die psp angeschmissen und hat auch alles wunderbar funktioniert und is bestens gelaufen, jetzt wollt ich sie vorhing anschmeißen und sie fährt nicht hoch, das grüne led geht an der seite an, aber am bildschirm tut sich garnichts, habe auch das ladekabel angeschlossen und versucht sie damit zum hochfahren zu bringen, aber leider ohne erfolg. ich hab auch versucht mit der r tatse ins recovery menu zu kommen, allerdings reagiert sie auf dem an und ausschalter nicht. wenn ich den akku raus nehme und wieder reinstecke leuchtet sofort das grüne led wieder auf. hat irgendwer ideen? bin für jede hilfe dankbar.

ps: würde es etwas bringen wenn ich meine memory card mal formatiere?
TheRealDarkness ist offline   Mit Zitat antworten
Sponsored Links
Alt 08.12.2010, 00:57   #2
The Walked Mod
 
Benutzerbild von Syko
 
Registriert seit: 20.02.2006
Alter: 40
Spielt gerade: Monster Hunter 4 Ultimate

Syko ist ein ForengottSyko ist ein ForengottSyko ist ein Forengott
Syko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein Forengott

Standard AW: PSP fährt nichtmehr hoch

Klingt nach einem Fullbrick, wenn die PSP überhaupt nicht mehr reagiert hast du schlechte Karten.

Hast du einen Pandorra Akku drinne oder einen normalen ?
__________________
Zitat:
Zitat von DaKayOne Beitrag anzeigen
Syko und Hasi..."the last of the Hunters"
Syko ist offline   Mit Zitat antworten
Alt 08.12.2010, 02:14   #3
 
Benutzerbild von TheRealDarkness
 
Registriert seit: 12.09.2008

TheRealDarkness wird schon bald berühmt werden

Standard AW: PSP fährt nichtmehr hoch

ich habe einen normalen akku, aber komischerweise ging sie gestern nachm update ja noch wunderbar. hab ja sogar noch gezockt, warum dann heut nimmer und wenns n brick is warum is der dann nicht gleich nachm update gekommen?
TheRealDarkness ist offline   Mit Zitat antworten
Alt 08.12.2010, 09:43   #4
The Walked Mod
 
Benutzerbild von Syko
 
Registriert seit: 20.02.2006
Alter: 40
Spielt gerade: Monster Hunter 4 Ultimate

Syko ist ein ForengottSyko ist ein ForengottSyko ist ein Forengott
Syko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein ForengottSyko ist ein Forengott

Standard AW: PSP fährt nichtmehr hoch

Hm, das hatte ich überlesen das sie danach noch ging.
Und von nem verzögerten Brick habe ich auch noch nie gelesen.
Versuch mal ob die PSP mit einem Pandorra Akku geht um nochmal eine Firmware aufzuspielen.
Ansonsten weiss ich auch nix mehr.
__________________
Zitat:
Zitat von DaKayOne Beitrag anzeigen
Syko und Hasi..."the last of the Hunters"
Syko ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > PlaystationPortable Foren > Sonstiges (PSP) > Homebrew (PSP)

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Pc fährt nicht mehr hoch B@Ker PC/Mac 22 03.01.2008 23:33
Computer fährt nichtmehr hoch epl_Q PC/Mac 3 03.04.2007 12:45
PC fährt plötzlich nicht mehr hoch ? Malte PC/Mac 6 08.04.2006 22:26
PC fährt nicht hoch Malte PC/Mac 15 10.02.2006 17:01
Computer fährt nicht mehr hoch !? Vulnus PC/Mac 9 12.07.2005 18:25


Alle Zeitangaben in WEZ +2. Es ist jetzt 09:47 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231