PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > Konsolen, PC und Retro > PC/Mac


PC/Mac Hier könnt ihr über sämtliche PC oder Mac Themen sprechen und Fragen stellen. Alle PC oder Mac relevanten Themen hier rein. Also auch technische Hilfe.
Bei Mac Themen bitte das Präfix benutzen!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 25.06.2006, 18:09   #1
 
Registriert seit: 10.02.2005

Raiden91 hat die Renommee-Anzeige deaktiviert

Standard Geforce 7900GTX Treiber Problem

Hey Leute.
Folgendes Problem:

Normalerweise läuft alles einwandfrei mit der Grafikkarte. Nun, wenn ich aber Battlefield 2 spielen will, tritt ein "kritischer Systemfehler" auf, ich kann den PC dann reseten.

Die Fehleranalyse von Microsoft zeigt, dass es ein "STOP" Fehler ist, und ich die neusten Treiber meiner Grafikkarte installieren soll.

Wie gesagt, alte Treiber runter, neue Treiber (auf der CD mitgeliefert drauf). Alles funktioniert einwandfrei... Battlefield wird gestartet und dann: "STOP" Fehler. Wo finde ich die neuesten Treiber der Geforce 7900GTX? Auf der Homepage von nVidia oder Point of View (das ist meine Karte) finde ich diese nicht.

Kann mir bitte jemand einen direkten Link geben zu den Treibern bzw. einen Tipp wie sich das Problem beheben lässt?
Normalerweise dürfte es keine Probleme geben:

AMD64 4400+ X2
Geforce 7900 GTX 512 MB Ram
2 GB Arbeitsspeicher

Und hier nochmal die Überhitzung wiederlegt:
*KLICK*

Die Werte sind deshalb so gut, weil ich 4 Gehäusekühler habe und auf dem CPU ne Wasserkühlung sitzt...

Bitte um Hilfe
Raiden91 ist offline   Mit Zitat antworten
Sponsored Links
Alt 25.06.2006, 20:41   #2
 
Registriert seit: 26.12.2005

delUser-10234 wird schon bald berühmt werdendelUser-10234 wird schon bald berühmt werden

Standard

Der neuste nVidia Treiber ist 91.31, hab dir mal den Link direkt zum dl besorgt:

nVidia 91.31

wenns damit auch nicht geht, dann versuch mal die Omega Treiber:

Omega Treiber für nVidia Karten
delUser-10234 ist offline   Mit Zitat antworten
Alt 02.07.2006, 09:47   #3
 
Benutzerbild von JoJoxxl
 
Registriert seit: 04.01.2003
Alter: 30

JoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz seinJoJoxxl kann auf vieles stolz sein

Standard

Also, ich hab da auch ein Problem mit dem neusten nVidia Treiber. Ich hab ne 7800 GT und die Treiber Version 91.31 geladen. Wenn ich meinen Rechner hochfahre kommt immer ne Meldung, dass das SLI-GPU-Rendering ausgeschalten wurde, da meine zweite Grafikkarte entfernt wurde. Der Witz: Ich hatte noch nie ne 2. Grafikkarte. Also, kommt die Meldung bei anderen auch, oder ist das nur ein Problem bei mir?
__________________
"Destroy all the pretty boys..."
JoJoxxl ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > Konsolen, PC und Retro > PC/Mac

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Geforce Go 7700 vs. Geforce 8500GT - Welche ist besser? Deathadder PC/Mac 10 22.05.2007 17:54
Nvidia Geforce TI4200 Problem tomorrow PC/Mac 2 12.11.2005 14:41
Treiber Problem Dr.Dre PC/Mac 0 09.07.2005 17:08
Grafikkarte Geforce 6600 GT (AGP)!!!! exXxoDuS PC/Mac 6 30.12.2004 22:58
Problem mit Geforce 4ti 4200 Vulnus PC/Mac 7 09.12.2002 16:14


Alle Zeitangaben in WEZ +2. Es ist jetzt 10:13 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231