PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > PlaystationPortable Foren > Spiele (PSP)


Spiele (PSP) Hier geht's rund um die Spiele von Sonys neuem Wunderhandhelden. Grafikpower ohne Spielespaß oder beides gleichzeitig?

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 22.04.2006, 12:39   #1
 
Registriert seit: 17.09.2005

PatTheCat wird schon bald berühmt werdenPatTheCat wird schon bald berühmt werden

Standard welche firmware für welches spiel?

hi


ich habe mir mal gedacht man könnte hier mal alle spiele hinschreiben und schreiben, welche firmware sie brauchen. besonderes bei den neuen spielen würde mich das interessieren.
mfg

also ich liste mal auf:
  • WipEout Pure braucht 1.5
  • Ridge Racer braucht 1.5
  • Metal Gera Acid braucht 1.5
  • Metal Head on braucht 1.5
  • Everybodys Golf braucht 1.5
  • Coded Arms braucht 1.50
  • Untold Legends Brotherhood of the Blade braucht 1.50
  • Burnout braucht 1.52
  • Fired Up braucht 1.52
  • Tales of Eternia braucht 2.0
  • Prince of Persia Revelations braucht 2.0
  • StarWars Battlefront II 2.
  • Grand Theft Auto Liberty City Stories 2.0
  • Midnightclub 3 DUB braucht 2.0
  • Pursuit Force braucht 2.00
  • Der Herr der Ringe Taktiken braucht 2.00
  • Rengoku Tower of Purgatory braucht 2.00
  • WWE Smackdown Vs. Raw 2006 braucht 2.0, obwohl das update 2.5 drauf ist.
  • Socom braucht 2.6
  • Lemmings DEMO braucht 2.6
  • Street Figther Alpha 3 MAX braucht 2.6
  • Syphon filter braucht 2.6
  • Fifa Street 2 braucht 2.6
  • Outrun 2006 braucht 2.6
  • neue Filme brauchen 2.6
  • Loco Roco die Dome braucht 2.7
__________________
Momentane Favoriten: Battlefield 3 (PC), Anno 2070 (PC), Test Drive Unlimited (Xbox 360), Call of Duty: Black Ops (PS3)
Meine kleine Gamingmaschine
PatTheCat ist offline   Mit Zitat antworten
Sponsored Links
Alt 22.04.2006, 12:46   #2
 
Benutzerbild von Chapi
 
Registriert seit: 23.05.2005

Chapi wird schon bald berühmt werden

Standard

Ich kann dir eine liste geben von Spielen die FW 2.0+ brauchen aber auf FW1.5 laufen.

Danke MPH
__________________
My sysProfile !
Chapi ist offline   Mit Zitat antworten
Alt 22.04.2006, 16:55   #3
 
Registriert seit: 08.04.2006
Alter: 39

amiga wird schon bald berühmt werden

Standard

Wozu ne sollche Liste ?
amiga ist offline   Mit Zitat antworten
Alt 22.04.2006, 19:04   #4
ehem. Teammitglied
 
Benutzerbild von RammsteinCyrus
 
Registriert seit: 16.08.2005
Ort: Burnley, Lancashire UK
Alter: 35
Spielt gerade: Batman Arkham City PS3 / Resistance 3 Multiplayer

RammsteinCyrus wird schon bald berühmt werden

RammsteinCyrus eine Nachricht über ICQ schicken
Standard

Ich denke mal das ist nur fuer Leute interessant die aus welchen Gruenden auch immer ihre PSP nicht updaten wollen. Wenn diese sich jetzt ein Spiel kaufen welches eine hoehere Firmware braucht als sie haben dann muessen sie entweder updaten oder auf das Spiel verzichten. Also koennten sie sich hier vor dem Kauf darueber informieren. Da ich immer die aktuelle Firmware benutze und grundsaetzlich die Finger von Homebrews lasse ist dieses Thema fuer mich persoenlich ziemlich uninteressant.
__________________
"Your power is in darkness"
RammsteinCyrus ist offline   Mit Zitat antworten
Alt 22.04.2006, 19:10   #5
 
Benutzerbild von wutknubbel
 
Registriert seit: 07.04.2006
Alter: 26

wutknubbel wird schon bald berühmt werdenwutknubbel wird schon bald berühmt werden

wutknubbel eine Nachricht über ICQ schicken
Standard

also mein Burnout und mein GTA lcs brauchten 2.0
mein Syphon filter 2.6 und mein Twisted Metal Head on brauchte nichts...also nur 1.5
__________________
FW-History: 1.52 > 2.00 > 2.50 > 2.60 > 2.70 > 2.71 > 1.5 > 2.71 SE-A > 2.71 SE-B ( B', B'' ) > 2.71 SE-C > 3.02 OE-A > 3.02 OE-B > 3.03 OE-A ( A' ) > 3.03 OE-B > 3.03 OE-C > 3.10 OE-A ( A') > 3.03 OE-C
wutknubbel ist offline   Mit Zitat antworten
Alt 22.04.2006, 19:16   #6
 
Registriert seit: 09.09.2005
Alter: 26

pG 4 laif hat die Renommee-Anzeige deaktiviert

pG 4 laif eine Nachricht über ICQ schicken
Standard

Tales of Eternia braucht 2.0
Prince of Persia Revelations braucht 2.0
Grand Theft Auto Liberty City Stories braucht 2.0
WipEout Pure braucht 1.5

Weis einer ob UMD Movies auch ne bestimmte Firmware voraussetzen? Wenn ja, könnte man die hier ja auch reinschreiben.
pG 4 laif ist offline   Mit Zitat antworten
Alt 22.04.2006, 19:24   #7
 
Benutzerbild von DOHI
 
Registriert seit: 19.03.2006
Alter: 28

DOHI hat die Renommee-Anzeige deaktiviert

DOHI eine Nachricht über ICQ schicken
Standard RE: welche firmware für welches spiel?

Zitat:
Original von PatTheCat
hi
ich habe mir mal gedacht man könnte hier mal alle spiele hinschreiben und schreiben, welche firmware sie brauchen. besonderes bei den neuen spielen würde mich das interessieren.
mfg
Ich vermute mal schwer, dass die neuen Spiele alle 2.6 benötigen. Wär ja sonst ein bisschen komisch!
DOHI ist offline   Mit Zitat antworten
Alt 22.04.2006, 20:15   #8
Gesperrt
 
Registriert seit: 25.03.2005
Ort: Köln
Alter: 28

Skylina befindet sich auf einem aufstrebenden Ast

Skylina eine Nachricht über ICQ schicken Skylina eine Nachricht über MSN schicken
Standard

Bis auf 2.6 kann ich alle games auf meiner 1.5 PSP zokken aber ich will die EU version von Socom zokken

1. Problem: die 2.6 FW lässt sich net dumpen sprich geht net

2. Und der MPH gameloader unterstützt soweit ich weiss noch kein MP.

PS: mit dem MPH Gameloader kann man UMDS!!!!! (ich red nicht von ISOs!!) starten die eine höhere FW brauchen. Gibt auch RUNumd etc....
Skylina ist offline   Mit Zitat antworten
Alt 22.04.2006, 20:57   #9
 
Benutzerbild von Mr_Vercetti
 
Registriert seit: 04.09.2005
Alter: 40

Mr_Vercetti hat die Renommee-Anzeige deaktiviert

Standard

Sehr schöne idee mit dem Topic. Wollte mir heute schon SOCOM kaufen, aber das wäre blöd gewesen..
Wäre schön, wenn der Ersteller seinen ersten Beitrag regelmäßig editieren würde, und alle Games oben festhällt. Ich Persönlich werde meine PSP nicht updaten, evtl kommt mal Homebrew die mich interresiert. War bis jetzt nicht der Fall...
Mr_Vercetti ist offline   Mit Zitat antworten
Alt 22.04.2006, 23:09   #10
 
Registriert seit: 08.04.2006
Alter: 39

amiga wird schon bald berühmt werden

Standard

Eben Skylina hat recht, das einzige wou man eine solche liste braeuchte ist wenn man nicht updaten möchte, weil man ggf homebrew starten möchte, doch gibt es eh keinen unterschie von 2.01 - 2.6 was homebrewfaehigkeit angeht, und wer 1.5 hat benutzt einfach RunUMD und gut is
amiga ist offline   Mit Zitat antworten
Alt 23.04.2006, 01:15   #11
 
Registriert seit: 09.09.2005
Alter: 26

pG 4 laif hat die Renommee-Anzeige deaktiviert

pG 4 laif eine Nachricht über ICQ schicken
Standard

Zitat:
Original von amiga
Eben Skylina hat recht, das einzige wou man eine solche liste braeuchte ist wenn man nicht updaten möchte, weil man ggf homebrew starten möchte, doch gibt es eh keinen unterschie von 2.01 - 2.6 was homebrewfaehigkeit angeht, und wer 1.5 hat benutzt einfach RunUMD und gut is
Tja nur leider hab ich 2.0. Und was soll ich dann machen? Downgraden will ich nicht ( habs zwar schon ein mal gemacht, war aber auch nicht so die Offenbarung ) Deshalb würde ich gerne meinen TIFF Kram behalten weil mir die GTA Methode zu Umständlich ist. Ich finde der Thread ist eine sehr gute Idee


EDIT: Juhu 300. Post
pG 4 laif ist offline   Mit Zitat antworten
Alt 23.04.2006, 01:40   #12
 
Benutzerbild von Fan GQ
 
Registriert seit: 31.01.2006
Ort: Rüsselsheim
Spielt gerade: GTA4 & Riddick

Fan GQ hat die Renommee-Anzeige deaktiviert

Standard

Lemmings hatte auf meiner demo fw 2.6
Fan GQ ist offline   Mit Zitat antworten
Alt 24.04.2006, 21:34   #13
 
Registriert seit: 17.09.2005

PatTheCat wird schon bald berühmt werdenPatTheCat wird schon bald berühmt werden

Standard

Zitat:
Original von Chapi
Ich kann dir eine liste geben von Spielen die FW 2.0+ brauchen aber auf FW1.5 laufen.

Danke MPH
dann mach das doch...
__________________
Momentane Favoriten: Battlefield 3 (PC), Anno 2070 (PC), Test Drive Unlimited (Xbox 360), Call of Duty: Black Ops (PS3)
Meine kleine Gamingmaschine
PatTheCat ist offline   Mit Zitat antworten
Alt 25.04.2006, 15:49   #14
 
Benutzerbild von TsideRule
 
Registriert seit: 14.04.2006

TsideRule wird schon bald berühmt werden

Standard

genau die will ich auch haben
__________________
Ihr braucht Hilfe ? Dann kommt in XLink : XLink Tag: Manu2
TsideRule ist offline   Mit Zitat antworten
Alt 25.04.2006, 20:36   #15
 
Registriert seit: 17.09.2005

PatTheCat wird schon bald berühmt werdenPatTheCat wird schon bald berühmt werden

Standard

also:
da ich nicht so viele Spiele besitze, müsst ihr mir wohl helfen, diese liste weiter zu führen.
ich würde mich freuen, wenn ihr mal ein paar spiele aufschreibt.
mfg
__________________
Momentane Favoriten: Battlefield 3 (PC), Anno 2070 (PC), Test Drive Unlimited (Xbox 360), Call of Duty: Black Ops (PS3)
Meine kleine Gamingmaschine
PatTheCat ist offline   Mit Zitat antworten
Alt 25.04.2006, 22:37   #16
 
Benutzerbild von Vinyarion
 
Registriert seit: 10.04.2006
Ort: Leichlingen
Alter: 30
Spielt gerade: Zelda

Vinyarion hat die Renommee-Anzeige deaktiviert

Standard

Hab noch nie eine Aktualisierung gemacht, da ich meine PSP erst vor kurzem gekauft habe, aber ist es nicht so, dass die Version jeweils mit auf der UMD ist? Weil man kann ja die Option unter Spiel wählen und laut Betriebsanleitung steht ja auch die Möglichkeit der UMD zur Verfügung.
Vinyarion ist offline   Mit Zitat antworten
Alt 25.04.2006, 22:41   #17
 
Benutzerbild von Fan GQ
 
Registriert seit: 31.01.2006
Ort: Rüsselsheim
Spielt gerade: GTA4 & Riddick

Fan GQ hat die Renommee-Anzeige deaktiviert

Standard

Loco Roco die Dome benötigt 2.7
Fan GQ ist offline   Mit Zitat antworten
Alt 26.04.2006, 17:44   #18
 
Registriert seit: 17.09.2005

PatTheCat wird schon bald berühmt werdenPatTheCat wird schon bald berühmt werden

Standard

Zitat:
Original von Vinyarion
Hab noch nie eine Aktualisierung gemacht, da ich meine PSP erst vor kurzem gekauft habe, aber ist es nicht so, dass die Version jeweils mit auf der UMD ist? Weil man kann ja die Option unter Spiel wählen und laut Betriebsanleitung steht ja auch die Möglichkeit der UMD zur Verfügung.
es ist so, dass die firmware, die auf der spiel umd drauf ist auch für das spielen, des spieles nötig ist.
bei den filmen gibt es auch eine updatefunktion, die nicht zwingend ist.
__________________
Momentane Favoriten: Battlefield 3 (PC), Anno 2070 (PC), Test Drive Unlimited (Xbox 360), Call of Duty: Black Ops (PS3)
Meine kleine Gamingmaschine
PatTheCat ist offline   Mit Zitat antworten
Alt 26.04.2006, 21:39   #19
 
Benutzerbild von doggy89
 
Registriert seit: 27.03.2006
Ort: Koblenz
Alter: 28

doggy89 ist jedem bekanntdoggy89 ist jedem bekanntdoggy89 ist jedem bekanntdoggy89 ist jedem bekanntdoggy89 ist jedem bekanntdoggy89 ist jedem bekanntdoggy89 ist jedem bekannt

doggy89 eine Nachricht über ICQ schicken
Standard

Metal Gear Acid = fw1.5
Street Figther Alpha 3 MAX = fw2.6
__________________
Sony PlayStation 3 Fanboy since 20.11.07
This is Living
"Sein Mechanismus hat sogar einen Cell Prozessor"

doggy89 ist offline   Mit Zitat antworten
Alt 27.04.2006, 09:46   #20
 
Benutzerbild von Alibam
 
Registriert seit: 18.07.2005
Alter: 28

Alibam hat die Renommee-Anzeige deaktiviert

Standard

Ist zwischen SOCOM aus den USA und EU ein Unterschied?

Also ich würde mir ehh des amerikanische kaufen, deswegen, aber ich würde es nich kaufen, wenn man auf 2.6 updaten muss.

Alibam
__________________
www.2minman.com?werber=39025

Meld dich da an...ist ein online Spiel und macht echt fun!
Alibam ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > PlaystationPortable Foren > Spiele (PSP)

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Welches Savegame ist welches Spiel?? PSP_FrEaK Savegames (PSP) 4 09.12.2007 11:49
Egal welche Firmware??? hi-jacker-2004 Sonstiges (PSP) 7 14.03.2007 21:41
Welche Firmware in welchem Bundle? XBohrchX Hardware (PSP) 20 26.02.2007 07:10
Welches Spiel lohnt sich für mich ?! Frantic11 GameCube 15 01.04.2005 22:07
Welches Spiel für 4jährigen ? Odila Spiele (GBA) 16 07.11.2004 12:00


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:12 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231