PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > PlaystationPortable Foren > Spiele (PSP)


Spiele (PSP) Hier geht's rund um die Spiele von Sonys neuem Wunderhandhelden. Grafikpower ohne Spielespaß oder beides gleichzeitig?

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 29.11.2006, 18:07   #1
 
Registriert seit: 10.09.2005
Alter: 27

bjonjon hat die Renommee-Anzeige deaktiviert

Standard FW Anforderung Killzone

moinsen

hab ma ne frage: welche fw braucht man , um killzone zu spielen?
wenn ihrs nicht wisst, guckt bitte einfach welches update mit auf der UMD is, is dieses umd symbol mit zwei pfeilen glaub.
hoff ma es is 2.71 :P

thx scho ma für die antwort un eure mühe xD

jonas
__________________
Habe Monster Hunter , würd gern gegen Infected tauschen, bidde an

E-mail : jonasbraun308@msn.com
bjonjon ist offline   Mit Zitat antworten
Sponsored Links
Alt 29.11.2006, 18:14   #2
 
Benutzerbild von alexking
 
Registriert seit: 20.03.2006

alexking ist einfach richtig nettalexking ist einfach richtig nettalexking ist einfach richtig nettalexking ist einfach richtig nettalexking ist einfach richtig nett

alexking eine Nachricht über ICQ schicken alexking eine Nachricht über AIM schicken
Standard AW: FW Anforderung Killzone

Zitat:
Zitat von bjonjon Beitrag anzeigen
moinsen

hab ma ne frage: welche fw braucht man , um killzone zu spielen?
wenn ihrs nicht wisst, guckt bitte einfach welches update mit auf der UMD is, is dieses umd symbol mit zwei pfeilen glaub.
hoff ma es is 2.71 :P

thx scho ma für die antwort un eure mühe xD

jonas

Hab das Spiel nicht, aber 2.71 kann es nicht sein, da es schon sehr lange 2.80 gibt.
alexking ist offline   Mit Zitat antworten
Alt 29.11.2006, 18:48   #3
 
Registriert seit: 26.01.2006
Alter: 27

das_ding1 hat die Renommee-Anzeige deaktiviert

Standard AW: FW Anforderung Killzone

ich hab killzone und ich glaube dass es 2.71 benötigt weis es aber nicht mehr genau update is aber 2.80 auf der umd
das_ding1 ist offline   Mit Zitat antworten
Alt 29.11.2006, 18:51   #4
 
Benutzerbild von alexking
 
Registriert seit: 20.03.2006

alexking ist einfach richtig nettalexking ist einfach richtig nettalexking ist einfach richtig nettalexking ist einfach richtig nettalexking ist einfach richtig nett

alexking eine Nachricht über ICQ schicken alexking eine Nachricht über AIM schicken
Standard AW: FW Anforderung Killzone

Zitat:
Zitat von das_ding1 Beitrag anzeigen
ich hab killzone und ich glaube dass es 2.71 benötigt weis es aber nicht mehr genau update is aber 2.80 auf der umd
Das wäre ein Unikum. So viel ich weiß ist auf der UMD immer die Firmware, die benötigt wird.
alexking ist offline   Mit Zitat antworten
Alt 29.11.2006, 19:29   #5
 
Registriert seit: 09.04.2005

WaRRioR-XI sorgt für eine eindrucksvolle AtmosphäreWaRRioR-XI sorgt für eine eindrucksvolle AtmosphäreWaRRioR-XI sorgt für eine eindrucksvolle Atmosphäre

Standard AW: FW Anforderung Killzone

Ich hab 2.8 und es läuft also drüber kanns net sein.
Hab gerade meinen Freund gefragt der 2.71 hat und er sagt er hat gerade upgraden auf 2.80 für Killzone müssen.
WaRRioR-XI ist offline   Mit Zitat antworten
Alt 29.11.2006, 19:34   #6
 
Registriert seit: 10.09.2005
Alter: 27

bjonjon hat die Renommee-Anzeige deaktiviert

Standard AW: FW Anforderung Killzone

k, thx @ all
muss wohl leider noch n bisl warten, bis sowas wie devhook für 2.8 raus kommt oder einfach hoffen, dass sony irgendwann aufgibt un homebrew einfach zulässt
__________________
Habe Monster Hunter , würd gern gegen Infected tauschen, bidde an

E-mail : jonasbraun308@msn.com
bjonjon ist offline   Mit Zitat antworten
Alt 30.11.2006, 02:39   #7
 
Benutzerbild von alexking
 
Registriert seit: 20.03.2006

alexking ist einfach richtig nettalexking ist einfach richtig nettalexking ist einfach richtig nettalexking ist einfach richtig nettalexking ist einfach richtig nett

alexking eine Nachricht über ICQ schicken alexking eine Nachricht über AIM schicken
Standard AW: FW Anforderung Killzone

devhook emuliert seit heute bis 2.82

Geändert von alexking (30.11.2006 um 14:30 Uhr)
alexking ist offline   Mit Zitat antworten
Alt 30.11.2006, 20:07   #8
 
Benutzerbild von cherrycoke
 
Registriert seit: 09.07.2006
Alter: 34

cherrycoke wird schon bald berühmt werden

Standard AW: FW Anforderung Killzone

also ich kann euch sagen das ich 3.0 hab !
das auf der umd 2.8 ist !
und das wenn ich mit meinem kumpel der 2.5 oder so hat game sharing mache steht auf seiner das er 2.71 raufziehen soll !!
cherrycoke ist offline   Mit Zitat antworten
Alt 30.11.2006, 20:30   #9
 
Benutzerbild von RobMexx
 
Registriert seit: 14.01.2006
Ort: Meine Welt
Alter: 39
Spielt gerade: GTA-VCS

RobMexx wird schon bald berühmt werden

RobMexx eine Nachricht über ICQ schicken
Standard AW: FW Anforderung Killzone

Zitat:
Zitat von alexking Beitrag anzeigen
Das wäre ein Unikum. So viel ich weiß ist auf der UMD immer die Firmware, die benötigt wird.
Auf WWE damals war glaub ich 2.5 FW drauf oder. Habs jedenfalls damals ohne Loaderzeugs auf einer Normalen 2.0 gespielt...

[/EDIT] Ach ja, da ist 2.80 drauf
__________________
Playgear Skins FAQ / Meine PlaygearPics
GTA-LCS/VCS uncut(nl.)/(us.), WipeOut(dt.), RidgeRacer(dt.), WWE2006(dt.), Gottlieb Pinball(dt.), MG Ac!d2, Logitech PlayGear Street, Logic3 2.1 Soundsystem, SONY MDR-EX71SL Earplugs

Geändert von RobMexx (30.11.2006 um 20:36 Uhr)
RobMexx ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > PlaystationPortable Foren > Spiele (PSP)

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Killzone Liberations scarl Hilfe (PSP) 22 25.06.2008 13:13
Killzone Liberation schnebby Savegames (PSP) 12 30.04.2008 22:25
Zeitüberschreitung der Anforderung - bei Hamachi - DoMiNiC PC/Mac 13 20.10.2006 21:10
Killzone !!!!!!! archos Playstation 2 1 28.01.2006 15:16
Killzone Kregeta Playstation 2 10 09.11.2005 03:51


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:47 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231