portablegaming.de

portablegaming.de (http://www.portablegaming.de/index.php)
-   Hardware (GBA) (http://www.portablegaming.de/forumdisplay.php?f=15)
-   -   Flash 2 Advance Frage (http://www.portablegaming.de/showthread.php?t=1006)

Cutmando 14.10.2002 11:01

Flash 2 Advance Frage
 
Hi Leute!

Ich habe mir den Flash 2 Advance gekauft, der über den Printerport läuft. Jetzt muss ich im Bios den Printerport von LPT auf EPP umstellen. Da man im Bios ziemlich schnell den Computer kaputmachen kann traue ich mich das irgendwie nicht. Kann mir jemand eine genaue Beschreibung geben wie man dass macht (Computer anschalten auf DEL und ENTF gleichzeitig drücken usw.) Würde mir echt helfen. :(

Thx

Troublemaker 14.10.2002 11:22

So ganz allgemein kann man das nich sagen, da das von Bios zu Bios verschieden is. Eine Erklärung zum Award-Bios gibts hier
Wie du in dein Bios kommst steht beim hochfahren des PC's...meist musst du DEL (Entf) drücken bzw. solange gedrückt lassen, bis du im Bios bist (bis hierhin kannst du garantiert nix kaputt machen ;) ). Dort gehst du auf Integrated Periphials, und dann auf Onbard Pallel Port (die Bezeichnungen können allerdings abweichen). Das steht auf der Seite ganz gut beschrieben. Falls du nichts findest halte nach Wörtern wie "LPT(1)" oder "Parallel (Port)" Ausschau. Wechseln kannst du die Einstellungen meist per "Bild hoch" und "Bild runter".
Wenn dein Drucker (und alles was sonst am Parallel-Port hängt) mit EPP geht, würd ich das nehmen, ansonsten "EPP + ECP", da "SPP" echt lahm is ;) "EPP Mode Select" stellst du aufs höchste, wenn man das einstellen kann und "ECP Mode Use DMA" lässt du dann erstmal so, wies is.
Kaputtmachen kannst du eigentlich nichts, wenn du bei der Vorgehensweise bleibst. Sollte der Drucker oder sonstwas nich mehr funktionieren, setzt du die Einstellungen einfach zurück / probierst andere.
Als Fazit würd ich einfach mal sagen, dass das nich nötig war, denn eigentlich sollten auch die anderen Modi funktionieren, aber der Versuch macht ja bekanntlich klug ;)

Cutmando 14.10.2002 11:56

Danke, Danke, Danke!!!!! :D Ich wäre fast verzweifelt und dachte, dass ich den Flasher umsonst gekauft habe! Ich versuche es mal. Muss man danach nicht noch irgendwie abspeichern?

Troublemaker 14.10.2002 12:21

Das geht mit F10 oder so....steht unten ;) Achja, Y=Z und andersrum, weil Bios=amerikanisch :)

Cutmando 14.10.2002 21:16

Thx, und wie komm ich raus? Will auf nummer sicher gehen, denn vor etwa 6 Jahren wollte ich sim city installieren, dass noch auf DOS lief. Ein Kollege von mir sagte ich müsse da rein (Bios erfuhr ich später) ich kam rein aber nicht wieder heraus und drückte irgendetwas, da meine Englischkenntnisse nicht sehr gut wahren....... :bang: Seit dann haben wir einen neuen PC :D

PS: Das mit dem Y=Z kennt man von den alten Games (Fiel mir nur so ein) Exit?
Y/N

Troublemaker 14.10.2002 22:04

Das steht auch unten......ähm......warst du immer noch nich im Bios? *g* F10 is meist Save&Exit. Mit ein paar Englischkenntnissen geht das schon ;) Exit=Ausgang bzw. beenden; Save=speichern
Do you want to save and exit the bios? y/n?
y (z)=yes ;)

Cutmando 15.10.2002 13:58

Am Donnerstag kommt ein Freund zu mir, der ist so halber Informatikspezialist :D . Mein Englisch taugt schon (hoffe ich). Und nochmals Danke! Noch zwei Tage warten! Freu mich dann schon Pong und so auf dem GBA zu zocken :))

Ich war im Bios und habe es umgestellt. Es geht jedoch immer noch nicht! Es kommt immer noch "No Adaptor found!". Wenn ich aber auf "Write Flash drücke und kurz danach meinen GBA einschalte heisst es: i-linker found, aber nach kurzer Zeit bricht er ab und wenn ich dann wieder Write Flash klicke heisst es wieder "No Adaptor found"????? :bang: Hab es mal bei Configuration versucht peil aber nicht was GBA pre. Boot bedeutet. ?(

PS: Muss ich während dem Flashen den GBA einschalten?

Toad 21.10.2002 22:32

Du musst den GBA anschalten und wenn nintendo kommt drückst du start+select und das nintendo zeichen geht weg .
Jetzt Write Flash drücken ;)

Cutmando 22.10.2002 16:56

Jetzt gehts! :)) Steht dass im Manual?? Hoffe es nicht :D thx

Toad 22.10.2002 17:53

DOCH ;) :D :rolleyes:

Cutmando 23.10.2002 13:59

Und wenn ich zb. ein Game von der Karte löschen will und die restlichen auf der Karte lassen will was muss ich dann machen? (Hab erst ein Jahr Englisch :D )

Toad 23.10.2002 15:26

Das geht nicht du musst immer die ganze Karte löschen.
Aber du kannst sie ganz löschen und dann wieder das Spiel das du nur drauf haben wolltest drauftun

Cutmando 23.10.2002 15:47

Schade dann gehen die Spielstände verloren. Aber was solls man kann nicht alles haben :D Trotzdem thx :)

Toad 23.10.2002 18:08

Stimmt ned
1.Kannst du die Spielstände auch runterladen (von der Karte) mit "backup saver"
Und 2. Wenn du ein Spiel löschst und dann wieder drauftust ist der Spielstand immer noch da.
Probiers mal aus:ok:

Cutmando 23.10.2002 19:48

Werds ausprobieren! thx :danke:

jefferson 11.06.2003 12:56

Problem beim sichern von Spielständen von F2A auf die Festplatte
 
Ich habe F2A 256MB mit USB Linker, benutze momentan Pogoshell. Habe schon viele Anleitungen gelesen und Foren durchsucht, doch kann das Problem immer noch nicht lösen.
Also ich starte das Spiel, von dem ich den Spielstand haben will, schalte den GBA aus und sichere 1. Speicherbank mit 64k. Der Spielstand auf der Festplatte ist aber unbrauchbar und funktioniert nicht im Emulator.
Hab's auch ohne Pogo versucht, das Schreiben von Spielständen funktioniert auch nicht.
Hilfe :bang:

Toad 11.06.2003 14:04

Hab ein riesenproblem:
Ich hab die 256 mbyte Karte und des F2A Kabel.
Bis her hat alles immer super geklappt aber heute wollt ich mir neue Freeroms von der CD draufladen und hab die Karte gelöscht hat auch noch gefunzt aber als ich dann wieder flashen wollte kam das:
bei f2aw11.exe kam init GBA error
bei f2aw12 auch
bei f2aw32 kam adaptor not found
bei little writer auch error
Hab bei jedem alle confiq durchprobiert.
Hab auch ne 64 probiert
Es kommt immer init GBA error
Ich drück auf Write Flash dann kommt am GBA des Nintendo Zeichen und der komische Hintergrund mit den roten Wellen aber dann gehts nimma weiter.
Hab auch schon andere Pcs benutzt andere GBAs und den Parallelport im Bios auch umgestellt
HELFT MIR IST MEIN KABEL VIELLEICHT KAPUTT!!
AAARGH

AC-Commo 11.06.2003 14:59

Re: Kabel :)
 
:D :D :D :D :D

Ich würde Dir hier die gleiche Antwort geben wie bei Advance-Power.

:D :D :D :D

CyTe 11.06.2003 16:21

die 1. speicherbank benutzt glaub ich pogoshell selbst für die einstellungen ...

genauer kann ich leider auch nicht helfen, hab im moment selbst noch probleme ...

Toad 11.06.2003 19:15

Hat sich erledigt danke! :ok:


Alle Zeitangaben in WEZ +2. Es ist jetzt 23:02 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231