PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > Allgemeines Spielehandheldforum, GBA, N-Gage und Development > Sonstiges (GBA) > Hardware (GBA)


Hardware (GBA) Fragen zum GBA und seinem Zubehör? Oder willst du deine Erfahrungen mit Zubehör loswerden? Dann bist du hier richtig!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 04.11.2002, 09:40   #1
 
Registriert seit: 04.11.2002
Alter: 39

o0Fr€4K0o hat die Renommee-Anzeige deaktiviert

o0Fr€4K0o eine Nachricht über ICQ schicken o0Fr€4K0o eine Nachricht über AIM schicken o0Fr€4K0o eine Nachricht über Yahoo! schicken
Idee Flash Advance - Prbleme

Ich hab da ein kleines Problem mit dem FlashAdvance Kit.
Grundsätzlich funktioniert alles wunderbar, aber sobald ich die Karte beschreibe und herausnehem geht nichts mehr. Schalte ich den GBA ein ist der "Nintendo" Schriftzug beim GBA Logo komplett verrutscht (man sieht nur mehr bunt gemischte Pixel). Lese ich die Karte wieder aus ist nichts mehr oben ausser ein bischen Müll (ein paar kB am Anfang der Karte).
Nach dem ganzen Billy Schei** bin ich auch nicht umbedingt gewillt das Ding zwecks Garantie zurückzuschicken.
Die Karte hatte schon funktioniert, problemlos. Allerdings ging sie nach ~ 8 Stunden nicht mehr. Kurz bevor der Fehler auftrat stürzten die Programme auf der Karte schon ständig ab.
Kann es sein dass die Batterie daran Schuld ist?

Hoffe irgendjemand kann mir helfen, THX im vorraus, Fr€aK

PS.: Ich habe schon alle gängigen FlashWriter Programme ausprobiert, überall der gleiche Effekt.
o0Fr€4K0o ist offline   Mit Zitat antworten
Sponsored Links
Alt 04.11.2002, 10:40   #2
ehem. Teammitglied
 
Benutzerbild von Troublemaker
 
Registriert seit: 24.11.2001
Alter: 40

Troublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein Lichtblick

Troublemaker eine Nachricht über ICQ schicken
Standard



Also an der Batterie im Modul kanns nicht liegen, denn wenn die leer ist, würde nur die Speicherfunktion nicht mehr funktionieren.
Der Fehler mit dem verpixelten Nintendo-Logo kommt mir bekannt vor. Allerdings wars bei mir nich verrutscht. Einmal wars auch ganz weg und nix ging...da half dann Formatieren Naja.
Wenn dein Flasher via LPT angeschlossen ist, solltest du nochmal alle Einstellungen im Bios und im Prog. nachgucken, wobei die ja normalerweise richtig sein sollten.
Benutzt du (falls LPT) den Flasher, wo man die Karte extra reinstelcken muss? Wenn ja, kauf dir ein Netzteil dafür, falls du noch keins hast. Batterien sind nich das Wahre, weil zu schnell leer. K.A. ob sowas Fehler veursachen kann.
Dann würde ich die Karte mit dem original Programm von Visoly zu formatieren. Ansonsten geht auch LW. Danach einfach nochmal Flashen und gucken obs läuft.
__________________
The choices we make, not the chances we take, determine our destiny.
www.vg-quiz.de
Troublemaker ist offline   Mit Zitat antworten
Alt 04.11.2002, 11:06   #3
 
Registriert seit: 04.11.2002
Alter: 39

o0Fr€4K0o hat die Renommee-Anzeige deaktiviert

o0Fr€4K0o eine Nachricht über ICQ schicken o0Fr€4K0o eine Nachricht über AIM schicken o0Fr€4K0o eine Nachricht über Yahoo! schicken
Standard

Zitat:
Original von Troublemaker
Also an der Batterie im Modul kanns nicht liegen, denn wenn die leer ist, würde nur die Speicherfunktion nicht mehr funktionieren.
THX, dammit ist mal 1 Fehlerquelle beseitigt.
Zitat:
Original von Troublemaker
Der Fehler mit dem verpixelten Nintendo-Logo kommt mir bekannt vor. Allerdings wars bei mir nich verrutscht. Einmal wars auch ganz weg und nix ging...da half dann Formatieren Naja.
Formatiert hab ich schon zur Genüge (mit Original und LW), hilft leider nichts.
Zitat:
Original von Troublemaker
Wenn dein Flasher via LPT angeschlossen ist, solltest du nochmal alle Einstellungen im Bios und im Prog. nachgucken, wobei die ja normalerweise richtig sein sollten.
Ist alles richtig eingestellt, Konfigurationsprobleme kommen bei mir normalerweise gar nicht vor.
Zitat:
Original von Troublemaker
Benutzt du (falls LPT) den Flasher, wo man die Karte extra reinstelcken muss? Wenn ja, kauf dir ein Netzteil dafür, falls du noch keins hast. Batterien sind nich das Wahre, weil zu schnell leer. K.A. ob sowas Fehler veursachen kann.
Ich benutze das Teil welches USB und LPT Anschluss hat (glaublich die neueste Version). Netzgerät war dabei und es tritt sowohl bei LPT als auch bei USB Verbindng der Fehler auf.
Zitat:
Original von Troublemaker
Dann würde ich die Karte mit dem original Programm von Visoly zu formatieren. Ansonsten geht auch LW. Danach einfach nochmal Flashen und gucken obs läuft.
Siehe oben!

Hab die Karte auch auf sichtbare Fehler untersucht und die Bauteile die ich durchmessen kann auch gemessen - alles in Ordung.
o0Fr€4K0o ist offline   Mit Zitat antworten
Alt 12.12.2002, 10:23   #4
 
Registriert seit: 13.10.2002

moonwulf hat die Renommee-Anzeige deaktiviert

Standard

ich hab da mal ne andere frage. hab den flashlinker von lan kwei und mein pc erkennt den nicht, wenn ich den an die druckerschnittstelle anschließe, kann also die karte nicht beschreiben.
könnt ihr mir da helfen?
moonwulf ist offline   Mit Zitat antworten
Alt 12.12.2002, 11:26   #5
ehem. Teammitglied
 
Benutzerbild von Troublemaker
 
Registriert seit: 24.11.2001
Alter: 40

Troublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein Lichtblick

Troublemaker eine Nachricht über ICQ schicken
Standard

Hast du den gerade erst neu bestellt? Dann kannst du LittleWriter als Programm schonmal vergessen.
Installier das beiliegende Programm. Schau ins BIOS von deinem PC und stell am LTP rum. ECP/EPP is im Normalfall das schnellste, könnte aber auch nich funktionieren (sollte aber). Probier n bissel rum und schau auch, ob evtl. dein Drucker danach nimmer geht, dann wärs doof
Mit dem Visoly-Prog kenn ich mich nu nich aus, aber schau mal nach Optionen für den LPT-Anschluss und vergleich die mit den BIOS-Einstellungen.

PS: Wenn du Batterien benutzt, solltest du wissen, dass die ganz schnell leer sind und es auch daran liegen könnte Dann solltest du dir ein Netzteil kaufen (9V und 500mA).
Edit: Ich Depp, das mit den Batterien is Schwachsinn ^^
__________________
The choices we make, not the chances we take, determine our destiny.
www.vg-quiz.de
Troublemaker ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > Allgemeines Spielehandheldforum, GBA, N-Gage und Development > Sonstiges (GBA) > Hardware (GBA)

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Flash 2 Advance Frage Cutmando Hardware (GBA) 26 14.06.2003 14:23
gameboy advance sp und flash 2 q_qq Hardware (GBA) 2 22.03.2003 21:29
Flash2Advance ODER Flash Advance Xtreme ODER XG-Flash [guNmaN] Hardware (GBA) 15 17.02.2003 10:41


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:49 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231