PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > Allgemeines Spielehandheldforum, GBA, N-Gage und Development > Sonstiges (GBA) > Hardware (GBA)


Hardware (GBA) Fragen zum GBA und seinem Zubehör? Oder willst du deine Erfahrungen mit Zubehör loswerden? Dann bist du hier richtig!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 08.03.2003, 11:43   #1
 
Registriert seit: 01.02.2003
Alter: 52

Falke_X hat die Renommee-Anzeige deaktiviert

Standard Afterburner... seh´nix mehr! Bitte Hilfe!

hallo!
Ich habe mir gestern den Afterburner eingebaut und bin genau nach Anleitung vorgegangen.
Wenn ich den Gameboy jetzt einschalte sehe ich nur eine beleuchtete hellgraue Fläche. Vom Spiel sieht man nichts. Der Gameboy ist nicht kaputt, da man bei Umgebungsbeleuchtung das Spiel sieht und auch spielen kann. Nur mit dem Afterburner sehe ich nichts. Die Folie habe ich drauf ... habe es auch ohne probiert - aber null Unterschied.
Was könnte der Fehler sein? Bitte Hilfe!

LG
Falke_X
Falke_X ist offline   Mit Zitat antworten
Sponsored Links
Alt 08.03.2003, 11:57   #2
 
Registriert seit: 27.08.2002
Alter: 32

Toad hat die Renommee-Anzeige deaktiviert

Standard

Meinst du mit Umgebungsbeleuchtung dass du den Ab aus hast oder wie?
Wenn ja dann schätzt ich mal dass der AB putt is wenn du gena nach Anleitung vorgegangen bist.
Toad ist offline   Mit Zitat antworten
Alt 08.03.2003, 12:26   #3
Moderator
 
Benutzerbild von O-bake
 
Registriert seit: 30.09.2002
Alter: 42

O-bake genießt hohes Ansehen
O-bake genießt hohes AnsehenO-bake genießt hohes AnsehenO-bake genießt hohes AnsehenO-bake genießt hohes AnsehenO-bake genießt hohes AnsehenO-bake genießt hohes AnsehenO-bake genießt hohes AnsehenO-bake genießt hohes AnsehenO-bake genießt hohes AnsehenO-bake genießt hohes AnsehenO-bake genießt hohes AnsehenO-bake genießt hohes Ansehen

Standard

ich glaube du hast den ab verkehrt herum eingebaut, oder der ab ist verkehrt herum hergestellt worden.
der ab hat eine glatte und eine geriffelte seite. die glatte muss nach oben (also zum sichtfenster hin zeigen) -> kann das nochmal jemand bestätigen, bitte? ist schon etwas her, seit ich ihn eingebaut habe...

ich hab letztens in einem us forum gelesen, dass einige fälle von solchen spiegelverkehrten ab's aufgetreten sind.
O-bake ist offline   Mit Zitat antworten
Alt 08.03.2003, 12:33   #4
 
Registriert seit: 02.03.2003
Alter: 32

SniperHXF hat die Renommee-Anzeige deaktiviert

SniperHXF eine Nachricht über ICQ schicken
Standard

Ich kann das bestätigen! Mein Freund hat sich demletzt auch eine eingebaut und da gab es auch eine geriffelte und eine glatte Oberfläche! Welche jetzt aber nach oben oder unten zeigt, weiß ich gerade nicht mehr! Ich muss mal meinen Freund fragen, ob der das noch weiß!
SniperHXF ist offline   Mit Zitat antworten
Alt 08.03.2003, 12:40   #5
 
Registriert seit: 01.02.2003
Alter: 52

Falke_X hat die Renommee-Anzeige deaktiviert

Standard

Hallo!

Das war auch mein erster Gedanke. Darum hab ich einen anderen Afterburner eingebaut. (Ich habe einen 2. für einen Freund gekauft ... der muss ihn sich jetzt eben selber holen ;-)

das Ergebnis ist ein ganz kleines Bisschen besser aber noch immer unzumutbar. Das kann so nicht stimmen. Ich habe doch so viele positive Berichte gelesen und sogar ein Video gesehen, - da sah es super aus. Ich habe bestimmt irgend etwas falsch gemacht.
Woran kann es also liegen, wenn das Bild ganz besonders blass ist. So blass, dass man es fast nicht sieht.
Hat jemand einenTipp?

Das mit der glatten und der geriffelten Seite würde mich interessieren! - Könnt ihr das für mich noch in Erfahrung bringen, welche Seite wo sein soll?

falke_X
Falke_X ist offline   Mit Zitat antworten
Alt 08.03.2003, 12:42   #6
 
Registriert seit: 02.03.2003
Alter: 32

SniperHXF hat die Renommee-Anzeige deaktiviert

SniperHXF eine Nachricht über ICQ schicken
Standard

Vielleicht ist das Licht zu stark! Weil wenn du z. Bsp. eine Lampe direkt auf deinen Advance richtest, dann siehst du auch fast nichts mehr!
SniperHXF ist offline   Mit Zitat antworten
Alt 08.03.2003, 14:38   #7
 
Registriert seit: 27.08.2002
Alter: 32

Toad hat die Renommee-Anzeige deaktiviert

Standard

GERIFFELTE SEITE OBEN!!!!!
Toad ist offline   Mit Zitat antworten
Alt 08.03.2003, 15:03   #8
 
Registriert seit: 11.08.2002

wenmi hat die Renommee-Anzeige deaktiviert

wenmi eine Nachricht über ICQ schicken
Standard

ich glaub die haben dir einen falschen widerstand eingepackt. ist schonmal vorgekommen. sag mal welche farben auf deinem drauf sind.
wenmi ist offline   Mit Zitat antworten
Alt 08.03.2003, 15:05   #9
 
Registriert seit: 20.01.2003
Alter: 42

insomniac hat die Renommee-Anzeige deaktiviert

Standard

Genau, entweder falschrum eingebaut oder falscher Widerstand.


Ciao, insomniac
insomniac ist offline   Mit Zitat antworten
Alt 08.03.2003, 18:53   #10
smn männlich
 
Registriert seit: 01.01.2003
Ort: Berlin

smn ist ein Forengottsmn ist ein Forengott
smn ist ein Forengottsmn ist ein Forengottsmn ist ein Forengottsmn ist ein Forengottsmn ist ein Forengottsmn ist ein Forengott

Standard

du musst den kontrast des gba höher stellen.
hab zwar 0 plan wie das gehen soll, aber das muss man machen, denkisch.
__________________
HTML-Code:
Hey DU! Join uns im PG Discord! https://discord.gg/SVqutfFpTc
smn ist offline   Mit Zitat antworten
Alt 09.03.2003, 00:29   #11
 
Registriert seit: 01.02.2003
Alter: 52

Falke_X hat die Renommee-Anzeige deaktiviert

Standard

Hallo!
Erst einmal Danke für eure Beiträge! - Es ist ein tolles Gefühl, nicht alleine zu sein, wenn´s mal ein Problem gibt!
Die Farben auf meinem sonst braunen Widerstand sind: rot, weiß, schwarz, gold

Falke_x

Das wären dann 29 Ohm bei 5% Toleranz oder so *g* Troublemaker
Falke_X ist offline   Mit Zitat antworten
Alt 11.03.2003, 14:56   #12
 
Registriert seit: 11.08.2002

wenmi hat die Renommee-Anzeige deaktiviert

wenmi eine Nachricht über ICQ schicken
Standard

ich geh das ding mal mit meinem vergleichen.

btw: man kann einen widerstand doch nicht verkehrt rum einbauen oder???? ich hab 2 ABs installiert und einfach irgendwie reingegeben. hat immer funktioniert. ausserdem wird das auch in der anleitung nicht erwähnt
wenmi ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > Allgemeines Spielehandheldforum, GBA, N-Gage und Development > Sonstiges (GBA) > Hardware (GBA)

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hilfe es geht nix mehr!!! Ikka Playstation 2 5 16.05.2007 21:21
Bitte helft mir! nix funzt bei mir!! ehle Onlinefeature (PSP) 13 18.01.2006 19:04
N-gage Speicher voll, Nix geht mehr, flashen? palopez Hardware (N-Gage) 11 13.08.2005 14:49
Mein GBA speichert gar nix mehr astrosmash Hardware (GBA) 3 09.01.2004 23:35
seh nix mehr wenmi Hardware (GBA) 8 02.04.2003 17:39


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:47 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231