PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > Nintendo DS Foren > Hardware (Nintendo DS)


Hardware (Nintendo DS) Der Nintendo DS mit Touchscreen, neuen Funktionen und seinem Zubehör wirft viele Fragen auf. Hier bekommst du Antworten!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 18.04.2006, 16:56   #1
 
Registriert seit: 18.04.2006
Alter: 36

Kruce hat die Renommee-Anzeige deaktiviert

Standard DS-Modul wird nicht erkannt

Hallo zusammen,

ich habe folgendes Problem: Mein Animal Crossing (US; seit ca. 2 Monaten nicht mehr gespielt), wird von meinem DS (ebenfalls US) nicht mehr erkannt. Also eigentlich schon, denn es taucht im Startmenü auf. Starte ich dann jedoch das Spiel, bleiben beide Bildschirme weiß; Ich tippe auf Systemhänger.
Woran kann das liegen? Andere Spiele laufen einwandfrei (es muss also am Modul liegen). Kontakte sind nicht sauberer oder dreckiger als die meiner anderen Spiele.

Also zusammengefasst, das Spiel taucht im Startmenü auf, der DS bleibt aber hängen, wenn ich's starten will, und zwar -nur- dieses Spiel. Kennt jemand das Problem? Gibt es Lösungsvorschläge außer Kontakte abwischen? Umtausch fällt leider flach, weil das Spiel importiert ist.

Danke im Voraus.
Kruce ist offline   Mit Zitat antworten
Sponsored Links
Alt 18.04.2006, 17:07   #2
 
Benutzerbild von Manu
 
Registriert seit: 29.01.2006

Manu ist ein sehr geschätzer MenschManu ist ein sehr geschätzer MenschManu ist ein sehr geschätzer MenschManu ist ein sehr geschätzer Mensch

Standard

Ist dir das Spiel mal hingefallen?Mir ist sowas schonmal passiert ich habe halt mal in das spiel gepustet und immer wieder versucht irgendwan ging es.
__________________

Manu ist offline   Mit Zitat antworten
Alt 18.04.2006, 17:14   #3
 
Registriert seit: 02.01.2006
Alter: 29

>>Robert<< hat die Renommee-Anzeige deaktiviert

>>Robert<< eine Nachricht über AIM schicken >>Robert<< eine Nachricht über MSN schicken >>Robert<< eine Nachricht über Yahoo! schicken
Standard

Lol bei meinem GBA Movie Player ist es genauso ich tippe mit dem stift auf "GBA Spiel starten" , und es erscheint nur ein Weisser GBA Screen.
Ein Paar mal reinpusten und es geht(Slot und Modul) obwohl alles sauber ist (Ich tu jede Woche den slot mit Spülmittel auswaschen damit alles sauber wird)
Vielleicht ist es mit DS Modulen genauso nimm mal ein Wattestäbchen und geh in den Slot. Das die anderen Module gehen ist bestimmt nur purer Zufall.

ODER

Dein Spiel ist kaputt
>>Robert<< ist offline   Mit Zitat antworten
Alt 18.04.2006, 17:25   #4
shiny_56
Gast
 


Standard

du gehst in den ds undgba slot mit SPÜLMITTEL rein der mus doch dann kaputt gehen, oder
  Mit Zitat antworten
Alt 18.04.2006, 17:42   #5
 
Registriert seit: 11.06.2005
Alter: 44

SirDrago hat die Renommee-Anzeige deaktiviert

Standard

Man reinigt solche Kontake mit Wattestaebchen und Alkohol.
SirDrago ist offline   Mit Zitat antworten
Alt 18.04.2006, 19:18   #6
 
Registriert seit: 18.04.2006
Alter: 36

Kruce hat die Renommee-Anzeige deaktiviert

Standard

Naja wenn 10 Spiele funktionieren und eines nicht, tippe ich mal auf Spielschaden...naja, ich werd mal versuchen die Kontakte zu reinigen.
Kruce ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > Nintendo DS Foren > Hardware (Nintendo DS)

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Memory Stick wird nicht erkannt splat Hardware (PSP) 84 10.07.2009 16:24
Keyboard wird nicht erkannt Trouble-Maker PC/Mac 0 13.03.2006 19:35
USB-Kabel ==> PC....wird nicht erkannt!! 619 FAN Hardware (PSP) 41 09.11.2005 20:12
N-Gage wird nicht vom PC erkannt mcdin Hilfe (N-Gage) 1 20.09.2004 19:46
n-gage wird nicht erkannt! temme Hardware (N-Gage) 2 24.04.2004 11:28


Alle Zeitangaben in WEZ +2. Es ist jetzt 09:13 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117