portablegaming.de

portablegaming.de (http://www.portablegaming.de/index.php)
-   Hilfe (GBA) (http://www.portablegaming.de/forumdisplay.php?f=16)
-   -   Warioland 1 - Speicherfunktion (http://www.portablegaming.de/showthread.php?t=22121)

Yoshi08 13.05.2006 15:35

Warioland 1 - Speicherfunktion
 
Hallo!

Bei Super Mario Land 3 bzw. wario Land 1 waren plötzlich alle Speicherstände weg. Und wenn ich erneut speichere ist es zu 90 % beim nächsten Einschalten wieder weg, aber nach dem zweiten mal auf jeden Fall wieder... Ist da ne Batterie drin? Was muss ich jetzt machen?

Vielen Dank schon im Voraus!

Gruß,
Yoshi08

Satan Claus 13.05.2006 15:48

Das hört sich wirklich nach einer kaputten Batterie an. Schraub das Modul mal auf, dann müsstest du sie sehen und auch austauschen können.
Meine funktioniert übrigens noch ;)

Yoshi08 13.05.2006 16:08

Hmm... wo gibt´s da denn genau ne Anleitung?? Weil ich finde nirgends wo eine, weil das wäre mir zu heikel

Satan Claus 13.05.2006 16:13

Zitat:

Original von Yoshi08
Hmm... wo gibt´s da denn genau ne Anleitung?? Weil ich finde nirgends wo eine, weil das wäre mir zu heikel
Du kannst dir auch einfach bei Ebay für nen paar Euro nen neues Modul ersteigern ;)
Ne Anleitung kann ich dir spontan nicht bieten. Du schraubst das Ding halt auf, bastelst die Batterie raus und dann eine neue rein.

Yoshi08 13.05.2006 16:16

Letzte 3 Fragen:

1.Weißt du, was das genau für eine ist?

2. Wenn ich je was falsch gemacht habe, kann das auch meinen Gamebiy beschädigen?

3. Was brauch ich denn da für nen Schraubenzieher?

Milchkalb 17.05.2006 18:15

Ne kann es nicht, brauchst aber den richtigen Schraubenzieher, die Schraube ist anders als bei GBA Spielen. Die Baterie müsste so eine flache sein.... damit würd ich lieber mal in den Fachhandel fragen gehen. Denn mit der falschen funzt es nicht.

Bei Ebay kaufen.... ich weis nciht. Habe mein Wario 1 vor 3 Wochen da für 10,50 € verkauft. Da lohnt doch eher ein neues Warioland 4. (Kam mich nur 10 €)
Das Alte ist wirklich gut, aber wechsel einfach das neue ist noch viel besser!!!!!
Ich weis nicht so recht warum deine Baterie tot ist. Meine funzte ohne Probleme. Und auch bei meinem Uralt Zelda lief noch alles. (nach 10 Jahren). Hätt ich nie gedacht. Also vielleicht ist auch was an der Platine defekt.

Yoshi08 18.05.2006 17:54

Aber ich krieg das Spiel nicht auf... des gibts doch net, des is so ein komischer Verschluss udn dann auch noch ein Sicherungsring wi eman da sehen kann... Wie kriegt ihr das auf?


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:34 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117