portablegaming.de

portablegaming.de (http://www.portablegaming.de/index.php)
-   Hilfe (N-Gage) (http://www.portablegaming.de/forumdisplay.php?f=30)
-   -   Bluetooth Probleme (http://www.portablegaming.de/showthread.php?t=3295)

Taliesin 09.10.2003 21:03

Bluetooth Probleme
 
Hi

hab ein paar probleme mit bluetooth. hab soweit alles hinbekommen das ich die geräte paaren konnte aber wenn ich eine serial verbindung herstellen will kommt eine fehlermeldung das remotegerät hat die verbindung getrennt. bei dem symbol in der taskleiste hab ich alle com ports ausgewählt. hab auch noch in der taskleiste einen nokia connektion manager aber da erscheint gar nix unter bluetooth. hab windows xp und den bluetooth dongle von www.reichelt.de ist ein csr cambridge silicon radio dongle. software ist die wildcomm 1.3.2.7 wenn ich die pc suite starten will kommt nur die meldung das ich mein handy anschliessen soll. kann dann nur ok oder schliessen drücken. wer kann mir bitte helfen?

Taliesin

Trunx 09.10.2003 21:15

du hast alle Comports ausgewählt? Schonmal nachgeschaut, welchen Port dein N-Gage überhaupt ist?

Taliesin 09.10.2003 21:18

Hi

ja hab alle ausgewählt geht von 3 bis 13. 1 und 2 sind ja belegt von meine richtigen. kann auch auswählen in der software welche ports er nutzen soll. hab da auch schon alles durch. weis langsam nicht mehr weiter. ;(

Taliesin

Trunx 09.10.2003 21:22

das problem is, dass du nicht alle auswählen darfst... das Tutorial auf N-Page.de gelesen? vielleicht hilft dir das

Taliesin 09.10.2003 21:31

hi

hab ich gelesen. hab alles genauso gemacht wie es da steht hab nur die beiden kästchen neben dem comport wo meine telefon benutzt angewählt. bekomme dann wenn ich den seriellen port verbinden will die fehlermeldung das das remotegerät die verbindung getrennt hatt. aber da wird auch nix grün bei dem mrouter. hab aber auch noch einen anderen nokia connection manager in der taskleiste aber da passiert auch nix.

Taliesin

Speedwood 09.10.2003 22:45

ALLE BLT treiber rausschmeissen Software deinstalieren !!!!!!!!

Rechner neustarten dann Erst den BLT Treiber instaliern und konfiguriern sie Text von der Hp dann Die nokia Software drauf machnen
Rechner neustarten

Dann erst Verbindung zum Handy herstellen dann erst die software aufmachen meisten kommt dan ne windows fehler meldung die hab ich auch is aber normal wenn links ob auf deim N-gage display so was is (o) dann is dein handy mit deim Pc auch verbunden

Taliesin 09.10.2003 22:56

Hi

hab ich auch schonmal versucht alles runter geschmissen und neu installiert es klappt nicht. kommt immer die fehlermeldung remotegrät beendet verbindung. so langsam glaub ich das das nokia einen fehler hatt. bekomme ja die beiden geräte verbunden nur wenn ich den seriellen port verbinden will kommt die fehlermeldung. und was hatt es mit dem nokia connection manager auf sich in der taskleiste wofür ist der?

Taliesin

Speedwood 09.10.2003 22:58

Der Funzt nit der is fürn ARSCH """"""

Taliesin 09.10.2003 23:06

der rest von bluetooth is aber auch für den arsch ;( ;(. solange es nicht klappt. bin jetzt schon stunden am rumlesen und rum probieren aber nix geht. hab mir extra den bluetooth adapter gekauft weil es mit usb schon nicht ging.. naja zur not bekommt nokia es zurück.

Taliesin

Speedwood 09.10.2003 23:10

HAst du du mal den USB treiber neu installiert ?

Taliesin 09.10.2003 23:13

so habs nach stunden geschafft. ka woran es lag ich hab die widcomm software nochmal installiert und dann gings. komisch nur das die software auf einmal auf englisch ist vorher war sie deutsch. und ich muste nicht den com port auswählen der bei mir unter dem seriellen port beim handy steht sondern den der bei my device unter seriellen port steht danach gings.aber die fehlermeldung kommt trotzdem noch nur danach verbindet er sich endlich :)
Taliesin

Trunx 10.10.2003 10:35

ich kanns immer nur wiederholen: Bluetooth und Nokia sind 2 Welten... :( leider

boule 03.06.2004 21:42

Habe vor kurzem mein PC formatiert.
Und wollte Bluetooth wieder raufsetzen,doch geht das nicht ,da unter dem m router die Ports nicht angezeigt werden,nur Infarot,warum? ;( *heul nicht schon wieder dieses ganze desaster*


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:10 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231