PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > PlaystationPortable Foren > Sonstiges (PSP) > Homebrew (PSP)


Homebrew (PSP) Fragen zum Homebrew, Downgrading o.ä.- hier rein!
Wichtig: Dieser Bereich hat erweiterte Regeln und man muss Freigeschaltet werden!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 06.12.2006, 14:43   #1
 
Benutzerbild von Haaaase
 
Registriert seit: 08.07.2006
Ort: Winterberg
Alter: 30

Haaaase wird schon bald berühmt werden

Standard Spiel benötigt 2.81; habe 2.8

Ich habe ein kleines Problem.

Habe zum Geburtstag das Spiel "Star Wars: Lethal Alliance" bekommen.

Als ich gerade Spielen wollte, kam eine Meldung das ich auf 2.81 upgraden soll und ansonsten das spiel nicht spielen kann.

Da ich allerdings vorhabe bald irgendwann (,wenn ein downgrader erscheint) downzugraden und da ich Homebrew spielen möchte, kommt es für nicht in Frage zu upgraden.

Gibt es eine möglichkeit das spiel unter 2.8 zu spielen?

Ich denke diese Frage verstöst nicht gegen die Forenregeln. Sollte sie es doch tuen werde ich es schnellstmöglich löschen^^ Hab auch kein vergleichbares Thema hier im Forum gefunden (auch nicht in anderen).
__________________
--|---|,---.,---.,---.,---.,---.,---.
--|---|,---|,---|,---|,---|`---.|---'
--|---|`---^`---^`---^`---^`---'`---'
^^Dies ist bestimmt die nervigste Signatur im Forum^^
Haaaase ist offline   Mit Zitat antworten
Sponsored Links
Alt 06.12.2006, 14:46   #2
Gesperrt
 
Registriert seit: 05.09.2006
Alter: 29
Spielt gerade: Monster Hunter, Twillight Princess

Imperialist befindet sich auf einem aufstrebenden Ast

Imperialist eine Nachricht über Skype™ schicken
Standard AW: Spiel benötigt 2.81; habe 2.8

Mhh benutz doch den Swap Trick ist hier im FOrum auch genauer beschrieben glaube ich^^ So muss los zum MM
Imperialist ist offline   Mit Zitat antworten
Alt 06.12.2006, 14:49   #3
 
Benutzerbild von Haaaase
 
Registriert seit: 08.07.2006
Ort: Winterberg
Alter: 30

Haaaase wird schon bald berühmt werden

Standard AW: Spiel benötigt 2.81; habe 2.8

Ok vielen dank ^^

Da hab ich ja auch scon mal was von gehört
__________________
--|---|,---.,---.,---.,---.,---.,---.
--|---|,---|,---|,---|,---|`---.|---'
--|---|`---^`---^`---^`---^`---'`---'
^^Dies ist bestimmt die nervigste Signatur im Forum^^
Haaaase ist offline   Mit Zitat antworten
Alt 06.12.2006, 15:17   #4
 
Benutzerbild von gongplong
 
Registriert seit: 17.11.2006

gongplong wird schon bald berühmt werden

Standard AW: Spiel benötigt 2.81; habe 2.8

Zitat:
Zitat von Haaaase Beitrag anzeigen
Ok vielen dank ^^

Da hab ich ja auch scon mal was von gehört
Du machst einfach eine alte UMD (die kein 2.81 benötigt) rein, startest und sobald diese Startsequenz mitm PSP Logo kommt schnell die UMD tauschen.

MfG
gongplong
__________________
Mein Clan (kommt einfach rein!)
gongplong ist offline   Mit Zitat antworten
Alt 07.12.2006, 22:51   #5
PSG
 
Registriert seit: 20.10.2005

PSG wird schon bald berühmt werden

Standard AW: Spiel benötigt 2.81; habe 2.8

Zitat:
Zitat von gongplong Beitrag anzeigen
Zitat:
Zitat von Haaaase Beitrag anzeigen
Ok vielen dank ^^

Da hab ich ja auch scon mal was von gehört
Du machst einfach eine alte UMD (die kein 2.81 benötigt) rein, startest und sobald diese Startsequenz mitm PSP Logo kommt schnell die UMD tauschen.

MfG
gongplong
Und davon geht der Laser nicht kaputt? Also ich meine während die UMD gelesen wird das Laufwerk aufzumachen müsste ja eigentlich nicht so toll für die PSP sein, oder?
PSG ist offline   Mit Zitat antworten
Alt 07.12.2006, 22:55   #6
 
Benutzerbild von ¤†Nemesis-Berlin†¤
 
Registriert seit: 13.12.2005
Ort: Berlin
Alter: 40

¤†Nemesis-Berlin†¤ wird schon bald berühmt werden

¤†Nemesis-Berlin†¤ eine Nachricht über ICQ schicken ¤†Nemesis-Berlin†¤ eine Nachricht über MSN schicken
Standard AW: Spiel benötigt 2.81; habe 2.8

Das es nicht gut ist wenn man es immer machen tut sollte jedem klar sein. Nach ner weile leidet auch dort die feine Mechanic
__________________
!!!!http://www.psp4noobs.de.vu/<-- Tutorials und mehr.


¤†Nemesis-Berlin†¤ ist offline   Mit Zitat antworten
Alt 07.12.2006, 22:58   #7
 
Registriert seit: 15.07.2006

BlackKreator hat die Renommee-Anzeige deaktiviert

BlackKreator eine Nachricht über ICQ schicken BlackKreator eine Nachricht über AIM schicken
Standard AW: Spiel benötigt 2.81; habe 2.8

Zitat:
Zitat von Nemesis-Berlin Beitrag anzeigen
Das es nicht gut ist wenn man es immer machen tut sollte jedem klar sein. Nach ner weile leidet auch dort die feine Mechanic
Ja schon aber er machts ja nur so lange bis ein Downgrader erscheint, ab da wird er keine Probleme mehr haben, da ja 3.02 auch schon Decryptet ist
BlackKreator ist offline   Mit Zitat antworten
Alt 07.12.2006, 23:00   #8
 
Benutzerbild von ¤†Nemesis-Berlin†¤
 
Registriert seit: 13.12.2005
Ort: Berlin
Alter: 40

¤†Nemesis-Berlin†¤ wird schon bald berühmt werden

¤†Nemesis-Berlin†¤ eine Nachricht über ICQ schicken ¤†Nemesis-Berlin†¤ eine Nachricht über MSN schicken
Standard AW: Spiel benötigt 2.81; habe 2.8

Darauf sollte man sich aber nicht verlassen.
__________________
!!!!http://www.psp4noobs.de.vu/<-- Tutorials und mehr.


¤†Nemesis-Berlin†¤ ist offline   Mit Zitat antworten
Alt 08.12.2006, 15:33   #9
 
Registriert seit: 17.09.2005

PatTheCat wird schon bald berühmt werdenPatTheCat wird schon bald berühmt werden

Standard AW: Spiel benötigt 2.81; habe 2.8

mein vater hat mal gesagt: bei jeder klappe, die man 1 mal öffnet und schließ verliert das gerät einen wert von 50 cent
mal wieder zum thema: geht das mit allen firmwares?
__________________
Momentane Favoriten: Battlefield 3 (PC), Anno 2070 (PC), Test Drive Unlimited (Xbox 360), Call of Duty: Black Ops (PS3)
Meine kleine Gamingmaschine
PatTheCat ist offline   Mit Zitat antworten
Alt 08.12.2006, 21:31   #10
 
Registriert seit: 15.07.2006

BlackKreator hat die Renommee-Anzeige deaktiviert

BlackKreator eine Nachricht über ICQ schicken BlackKreator eine Nachricht über AIM schicken
Standard AW: Spiel benötigt 2.81; habe 2.8

Zitat:
Zitat von PatTheCat Beitrag anzeigen
mein vater hat mal gesagt: bei jeder klappe, die man 1 mal öffnet und schließ verliert das gerät einen wert von 50 cent
mal wieder zum thema: geht das mit allen firmwares?
Shit dann ist meine Psp nichts mehr wert

Jo geht mit allen!
BlackKreator ist offline   Mit Zitat antworten
Alt 08.12.2006, 21:36   #11
 
Registriert seit: 17.09.2005

PatTheCat wird schon bald berühmt werdenPatTheCat wird schon bald berühmt werden

Standard AW: Spiel benötigt 2.81; habe 2.8

auch mit allen spielen?
__________________
Momentane Favoriten: Battlefield 3 (PC), Anno 2070 (PC), Test Drive Unlimited (Xbox 360), Call of Duty: Black Ops (PS3)
Meine kleine Gamingmaschine
PatTheCat ist offline   Mit Zitat antworten
Alt 09.12.2006, 20:06   #12
 
Registriert seit: 15.07.2006

BlackKreator hat die Renommee-Anzeige deaktiviert

BlackKreator eine Nachricht über ICQ schicken BlackKreator eine Nachricht über AIM schicken
Standard AW: Spiel benötigt 2.81; habe 2.8

Zitat:
Zitat von PatTheCat Beitrag anzeigen
auch mit allen spielen?
Es funzt mit jeder Firmware und jedem Spiel! (Und jeder Psp!)
BlackKreator ist offline   Mit Zitat antworten
Alt 10.12.2006, 14:39   #13
 
Registriert seit: 17.09.2005

PatTheCat wird schon bald berühmt werdenPatTheCat wird schon bald berühmt werden

Standard AW: Spiel benötigt 2.81; habe 2.8

und man (sony) kann es auch nicht verhindern?
sprich spiele oder firmware so schreiben, dass es nicht geht?
mfg
__________________
Momentane Favoriten: Battlefield 3 (PC), Anno 2070 (PC), Test Drive Unlimited (Xbox 360), Call of Duty: Black Ops (PS3)
Meine kleine Gamingmaschine
PatTheCat ist offline   Mit Zitat antworten
Alt 19.12.2006, 02:04   #14
 
Benutzerbild von toto.77
 
Registriert seit: 07.06.2006
Alter: 35

toto.77 hat die Renommee-Anzeige deaktiviert

Standard AW: Spiel benötigt 2.81; habe 2.8

geht dieses prinzip au mit der psp cam ?
__________________
MUAY THAI
toto.77 ist offline   Mit Zitat antworten
Alt 19.12.2006, 20:12   #15
 
Benutzerbild von Stenchey
 
Registriert seit: 06.06.2006
Alter: 31

Stenchey hat die Renommee-Anzeige deaktiviert

Stenchey eine Nachricht über ICQ schicken
Standard AW: Spiel benötigt 2.81; habe 2.8

Zitat:
Zitat von toto.77 Beitrag anzeigen
geht dieses prinzip au mit der psp cam ?
welche FW benötigt denn die amerikanische cam?
Stenchey ist offline   Mit Zitat antworten
Alt 20.12.2006, 00:02   #16
 
Benutzerbild von toto.77
 
Registriert seit: 07.06.2006
Alter: 35

toto.77 hat die Renommee-Anzeige deaktiviert

Standard AW: Spiel benötigt 2.81; habe 2.8

ich glaub sie benötigt 3.0
__________________
MUAY THAI

Geändert von toto.77 (20.12.2006 um 00:04 Uhr)
toto.77 ist offline   Mit Zitat antworten
Alt 20.12.2006, 00:07   #17
 
Benutzerbild von Pedar
 
Registriert seit: 06.08.2006
Ort: Bollnäs

Pedar genießt hohes Ansehen
Pedar genießt hohes AnsehenPedar genießt hohes AnsehenPedar genießt hohes AnsehenPedar genießt hohes AnsehenPedar genießt hohes AnsehenPedar genießt hohes AnsehenPedar genießt hohes AnsehenPedar genießt hohes AnsehenPedar genießt hohes AnsehenPedar genießt hohes AnsehenPedar genießt hohes Ansehen

Pedar eine Nachricht über MSN schicken Pedar eine Nachricht über Skype™ schicken
Standard AW: Spiel benötigt 2.81; habe 2.8

ich hab gehört das sie 2.80 benötigt(kann mich auch irren)
__________________
Never be afraid to try something new.
Remember that amateurs built the Ark.
Professionals built the Titanic.
MyAnimeList
Pedar ist offline   Mit Zitat antworten
Alt 20.12.2006, 11:29   #18
 
Benutzerbild von BlackLiquid
 
Registriert seit: 14.07.2005
Ort: Mainz
Alter: 28
Spielt gerade: Fallout3/Borderlands/LoL/PW

BlackLiquid ist ein wunderbarer AnblickBlackLiquid ist ein wunderbarer AnblickBlackLiquid ist ein wunderbarer AnblickBlackLiquid ist ein wunderbarer AnblickBlackLiquid ist ein wunderbarer AnblickBlackLiquid ist ein wunderbarer AnblickBlackLiquid ist ein wunderbarer AnblickBlackLiquid ist ein wunderbarer AnblickBlackLiquid ist ein wunderbarer AnblickBlackLiquid ist ein wunderbarer Anblick

BlackLiquid eine Nachricht über ICQ schicken BlackLiquid eine Nachricht über MSN schicken
Standard AW: Spiel benötigt 2.81; habe 2.8

Man kan sie aber auch auf 2.71-SE C laufen lassen mit einem prx-update.
__________________

BlackLiquid ist offline   Mit Zitat antworten
Alt 20.12.2006, 14:03   #19
 
Benutzerbild von toto.77
 
Registriert seit: 07.06.2006
Alter: 35

toto.77 hat die Renommee-Anzeige deaktiviert

Standard AW: Spiel benötigt 2.81; habe 2.8

hab leider 2.80.
__________________
MUAY THAI
toto.77 ist offline   Mit Zitat antworten
Alt 28.12.2006, 02:21   #20
 
Benutzerbild von Snipa
 
Registriert seit: 11.08.2005
Ort: Mannheim
Alter: 30
Spielt gerade: Tekken Dark Ressurection

Snipa wird schon bald berühmt werden

Snipa eine Nachricht über ICQ schicken
Standard AW: Spiel benötigt 2.81; habe 2.8

funzt das eigentlich nur wenn das spiel das man einlegt eine höhere firmware braucht als auf der psp ist ?
Ich hab ne PSP mit FW2.81 weil ich wissen wollt ob des geht, hab ich einfach mal ridge racer rein und als das psp logo gekommen ist war dann auch schon GTA VCS drin.... Dann komm ich zurück ins xmb und krieg ne fehlermeldung das das spiel nicht gestartet werden konnte.

Ich denke das es funktioniert wenn die FW anders programmiert ist, bei nem Update gehts ja auch net, wird auch zweimal (?) geprüft ob du die richtige FW hast.
Bsp. Du hast ne PSP mit 2.81 (so wie ich ) und machst das 3.00 update auf den MS (auch so wie ich ) dann startest du es, und beim PSP logo legste ein anderen MS rein mit dem 2.6 update (auch wie ich ),
dann bekommst du (wie ich ) angezeigt, dass deine FW höher ist als das Update.

OT: soviel schreib ich eigentlich nie in einem post... ganz schön anstrengend

Snipa
__________________
FW History : 1.52(TA-079)-->2.00-->2.01-->2.5 -->2.6-->2.71-->Brick-->Media Markt-->2.71(TA-082)-->2.81-->Tausch-->2.81(TA-079)-->3.03-->1.50-->3.03 OE-C-->3.10 OE-A-->3.10 OE-A'-->3.03 OE-C-->3.03 ME-C-->3.30 OE-A-->3.40 OE-A ---->PSP USB LED Mod<-----
Snipa ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > PlaystationPortable Foren > Sonstiges (PSP) > Homebrew (PSP)

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Der "Ich habe gerade folgendes Spiel durchgespielt" Thread Cheero Allgemeines Spieleforum 1913 05.09.2020 17:49
Der "Ich habe gerade folgendes Spiel angefangen" Thread ahnstr Allgemeines Spieleforum 1266 14.03.2016 22:46
GTA Advance-Hilfe benötigt!!! HawaianerKing Hilfe (GBA) 1 12.09.2006 11:47
Habe vor mir einen Gamecube zu kaufen - welches Spiel dazu? Guckel GameCube 16 19.04.2004 23:08
BBA- dringend benötigt CodeFish GameCube 10 21.01.2004 22:21


Alle Zeitangaben in WEZ +2. Es ist jetzt 10:55 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231