portablegaming.de

portablegaming.de (http://www.portablegaming.de/index.php)
-   Homebrew (PSP) (http://www.portablegaming.de/forumdisplay.php?f=88)
-   -   Brauch ich Liberty City Stories nochmal??? (http://www.portablegaming.de/showthread.php?t=31560)

tobiwan 30.01.2007 18:53

Brauch ich Liberty City Stories nochmal???
 
Hallo Leute...

Ich habe mal eine frage:

Ich habe grad mein Liberty City Stories auf ebay gestellt, weil das da für horrende Summen weggeht...

Ich hab meine PSP damit auf 1.5 bekommen und hab jetzt 3.03 OE-C drauf

Hab das Spiel schon durchgespielt und brauch es daher eh nicht mehr.

Jetzt ist mir aber grad eingefallen, dass ich das ja zum Downgraden brauch...deshalb meine Frage:

Brauch ich das Spiel nochmal für irgendwas??? beispielsweise für den cleaner, der da noch kommt (hab TA-0082)...

Wenn ich das Spiel nochmal brauche, nehm ich das nämlich fluxx wieder runter von ebay

THX

wutknubbel 30.01.2007 19:18

AW: Brauch ich Liberty City Stories nochmal???
 
also wenn du eh schon 3.03 OE-C hast, brauchst du des spiel ja eigentlich nicht mehr...
dea spiel wurde ja nur benötigt um eine lücke in der fw 3.03 auszunützen und den downgrader zu starten.
aber jetzt bist ja eh auf 3.03 oe-c .... und dann braucht man auch nichts mehr , ist zuzusagen alles vorbei/abgeschlossen.
und wenn du wieder runter willst von 3.03 oe-c dann gibts da n anderen downgrader, bei dem man keine umd braucht. ( recovery mode )

ps: was meinst du mit cleaner?

ach und am bessten wird das heir in den homebrewbereich verschoben

tobiwan 30.01.2007 19:58

AW: Brauch ich Liberty City Stories nochmal???
 
Der cleaner deswegen:

Warning: After downgrading from 3.03 to 1.5, there are some remnants of 3.03 left in flash. If you later try to re-upgrade to 3.03 and repeat the downgrade, things will break. At some later point, we will work on a cleaner that will remove these extra files. Until then, enjoy! (Don't worry, upgrading to 3.03 OE firmwares still works fine).

quelle: noobz.eu


bin neu hier, dachte es gehört in sonstiges...sry

wutknubbel 30.01.2007 20:04

AW: Brauch ich Liberty City Stories nochmal???
 
aha... ja also
1. is das ja nur wichtig wenn du wieder zu 3.03 updaten willst, aber das will ja niemand ;)
und 2. der cleaner wird ja wahrscheinlich ein homebrew programm und dieses homebrew programm kannst du ja ganz einfach von deiner 3.03 oe-c starten und brauchst kein gta ( gta wurde ja bei 3.03 nur benötigt, um das programm zu starten) aber bei 3.03 oe-c kannst du ja ohne weiters einfach homebrews starten und ich dank mal, dass der cleaner ein homebrew prog wird , da er ja eh schon auf 3.03 oe-c angesprochen hat und sozusagen auffordet auf 3.03 oe-c upzudaten.:rolleyes:

aber ich garantiere nichts^^

bBb_tTt 30.01.2007 20:13

AW: Brauch ich Liberty City Stories nochmal???
 
Ich denke auch, dass man dazu kein LCS mehr brauchen wird, da du nun vollen Flah0 Zugriff hast. Rein theoretisch könntest du die 3.03 Überbleibsel von deinem Rechner aus löschen, was ich dir aber net empfehle (!!!!!!!)

tobiwan 30.01.2007 20:29

AW: Brauch ich Liberty City Stories nochmal???
 
nene...da ich mich mit dem flashsystem überhaupt nciht auskenne, lass ich da die finger von, cih bin überglücklich mit meinem 1.5er TA 0082, dass cih einen teufel tun werde, um das zu schrotten...hab ja lang genug warten müssen^^

naja, dann werd ich wohl mein baby verkaufen...

Dre 30.01.2007 21:01

AW: Brauch ich Liberty City Stories nochmal???
 
Obwohl die Frage beantwortet ist, verschiebe ich den Thread mal in den Homebrew Bereich.


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:41 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231