PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > Konsolen, PC und Retro > PC/Mac


PC/Mac Hier könnt ihr über sämtliche PC oder Mac Themen sprechen und Fragen stellen. Alle PC oder Mac relevanten Themen hier rein. Also auch technische Hilfe.
Bei Mac Themen bitte das Präfix benutzen!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 21.01.2006, 19:41   #1
 
Benutzerbild von Ramirez
 
Registriert seit: 01.11.2004
Alter: 33

Ramirez hat die Renommee-Anzeige deaktiviert

Standard PC spielt kein Sound ab

Hi hab wieder ma ein Problem und zwar spielt mein PC kein Sound mehr ab aber ich find
einfach nich raus warum an den Boxen und den Anschlüssen liegts nich mit meinem MP3 player funzen sie aber sie funktionieren bei keinem der 3 anschlüsse.
__________________
Wii ID: 1222-6556-358-3203
DKR: 3608-7842-0623
FFIII: 2921-5873-8416
Wenn jemand mit mir zocken will per PN melden
Ramirez ist offline   Mit Zitat antworten
Sponsored Links
Alt 21.01.2006, 20:03   #2
 
Benutzerbild von exXxoDuS
 
Registriert seit: 13.10.2004
Ort: Mainz
Alter: 32

exXxoDuS hat die Renommee-Anzeige deaktiviert

exXxoDuS eine Nachricht über ICQ schicken
Standard RE: PC spielt kein Sound ab

bei vielen ist einfach nur der Soundregler( der Softwaresoundregler, also z.B. der beim Windows-Media Player) auf leise gestellt.

Versuchs mal...
Miniaturansicht angehängter Grafiken
PC spielt kein Sound ab-453image.jpg  
exXxoDuS ist offline   Mit Zitat antworten
Alt 21.01.2006, 20:06   #3
 
Registriert seit: 07.11.2005

Gamer01 hat die Renommee-Anzeige deaktiviert

Standard

Start ->Systemsteuerung->Sound und Audiogeräte entweder bei Gerätelautstärke hoch oder aber bei erweitert einfach alles aufdrehen.
Müsste dann klappen.
Gamer01 ist offline   Mit Zitat antworten
Alt 21.01.2006, 20:17   #4
 
Benutzerbild von Ramirez
 
Registriert seit: 01.11.2004
Alter: 33

Ramirez hat die Renommee-Anzeige deaktiviert

Standard

@exXxoDus: Hällst du mich wirklich für so bescheuert das bevor ich hier was poste ich nich nachschaue obs auch aufgedreht is ausserdem gehts überhaupt nich der Sound kommt nur ganz kurz wenn ich die Boxen am PC anschliese
@Gamer01: is alles voll aufgedreht
__________________
Wii ID: 1222-6556-358-3203
DKR: 3608-7842-0623
FFIII: 2921-5873-8416
Wenn jemand mit mir zocken will per PN melden
Ramirez ist offline   Mit Zitat antworten
Alt 21.01.2006, 20:36   #5
 
Registriert seit: 26.12.2005

delUser-10234 wird schon bald berühmt werdendelUser-10234 wird schon bald berühmt werden

Standard

Guck mal im Gerätemanager ob es vll Probleme mit dem Treiber der Soundkarte gibt.
delUser-10234 ist offline   Mit Zitat antworten
Alt 21.01.2006, 20:49   #6
 
Benutzerbild von Ramirez
 
Registriert seit: 01.11.2004
Alter: 33

Ramirez hat die Renommee-Anzeige deaktiviert

Standard

Da is auch alles in ordnung
__________________
Wii ID: 1222-6556-358-3203
DKR: 3608-7842-0623
FFIII: 2921-5873-8416
Wenn jemand mit mir zocken will per PN melden
Ramirez ist offline   Mit Zitat antworten
Alt 21.01.2006, 20:55   #7
 
Benutzerbild von Käptn.Karacho
 
Registriert seit: 02.01.2005
Ort: Dornbirn
Alter: 34
Spielt gerade: Dantes Inferno, PSN-Store

Käptn.Karacho ist jedem bekanntKäptn.Karacho ist jedem bekanntKäptn.Karacho ist jedem bekanntKäptn.Karacho ist jedem bekanntKäptn.Karacho ist jedem bekanntKäptn.Karacho ist jedem bekanntKäptn.Karacho ist jedem bekanntKäptn.Karacho ist jedem bekannt

Käptn.Karacho eine Nachricht über ICQ schicken Käptn.Karacho eine Nachricht über MSN schicken Käptn.Karacho eine Nachricht über Skype™ schicken
Standard

hast du was an deiner hardware gemacht?
also irgendwelche karten eingebaut oder was abgesteckt oder so??

ich hatte mal das selbe problem dann hab ich mal im pc nachgeguckt und hab gemerkt das mein haupt-stromkabel am mobo nicht ganz drin war (komisch das der pc ansonsten einwandfrei lief?!?!?!?), habs dann wieder ganz eingesteckt und dann ging wieder alles
also versuchs mal

hth

mfg
KK
__________________
Mir ist egal wer dein Vater ist, solange ich hier sitze und angle, läuft mir hier keiner übers Wasser Freundchen...
Pandora Blog - Open Source, Open the Future
Käptn.Karacho ist offline   Mit Zitat antworten
Alt 21.01.2006, 23:35   #8
 
Benutzerbild von exXxoDuS
 
Registriert seit: 13.10.2004
Ort: Mainz
Alter: 32

exXxoDuS hat die Renommee-Anzeige deaktiviert

exXxoDuS eine Nachricht über ICQ schicken
Standard

Zitat:
Original von Ramirez
@exXxoDus: Hällst du mich wirklich für so bescheuert das bevor ich hier was poste ich nich nachschaue obs auch aufgedreht is ausserdem gehts überhaupt nich der Sound kommt nur ganz kurz wenn ich die Boxen am PC anschliese
@Gamer01: is alles voll aufgedreht
soll ich dir wirklich die Wahrheit sagen...? Na, ich lass es lieber.

Wenn das nicht funktioniert, kann ich dir auch nicht helfen, sry.
exXxoDuS ist offline   Mit Zitat antworten
Alt 22.01.2006, 20:43   #9
 
Benutzerbild von Ramirez
 
Registriert seit: 01.11.2004
Alter: 33

Ramirez hat die Renommee-Anzeige deaktiviert

Standard

Okey habs selbst hinbekommen
aber danke für eure hilfe
__________________
Wii ID: 1222-6556-358-3203
DKR: 3608-7842-0623
FFIII: 2921-5873-8416
Wenn jemand mit mir zocken will per PN melden
Ramirez ist offline   Mit Zitat antworten
Alt 23.01.2006, 08:08   #10
Moderator
 
Benutzerbild von tommiboy
 
Registriert seit: 26.08.2003
Alter: 32
Spielt gerade: Pokémon Go (Trainercode: 1244 2518 3296)

tommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengott
tommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengott

Standard

Zitat:
Original von Ramirez
Okey habs selbst hinbekommen
aber danke für eure hilfe
Und... was war der Fehler
__________________
Fernsehen macht blöd...
... aber unglaublich viel Spaß!
Walulis sieht fern
tommiboy ist offline   Mit Zitat antworten
Alt 04.02.2008, 10:02   #11
 
Registriert seit: 04.02.2008

scraphead wird schon bald berühmt werden

Ausrufezeichen AW: PC spielt kein Sound ab

Zitat:
Zitat von Gamer01 Beitrag anzeigen
Start ->Systemsteuerung->Sound und Audiogeräte entweder bei Gerätelautstärke hoch oder aber bei erweitert einfach alles aufdrehen.
Müsste dann klappen.
Bei mir siehts aber so -> http://www.abload.de/img/keinsound6uj.jpg

aus!!!!

kann mir jemand helfen?
scraphead ist offline   Mit Zitat antworten
Alt 04.02.2008, 11:02   #12
Bob männlich
 
Benutzerbild von Bob
 
Registriert seit: 02.06.2002
Ort: Hier und dort
Alter: 35
Spielt gerade: Nintendo

Bob ist ein ForengottBob ist ein ForengottBob ist ein ForengottBob ist ein Forengott
Bob ist ein ForengottBob ist ein ForengottBob ist ein ForengottBob ist ein ForengottBob ist ein ForengottBob ist ein ForengottBob ist ein Forengott

Bob eine Nachricht über ICQ schicken
Standard AW: PC spielt kein Sound ab

Du brauchst Soundkartentreiber. *g*
Bob ist offline   Mit Zitat antworten
Alt 04.02.2008, 11:19   #13
 
Registriert seit: 04.02.2008

scraphead wird schon bald berühmt werden

Daumen runter AW: PC spielt kein Sound ab

Zitat:
Zitat von Bob Beitrag anzeigen
Du brauchst Soundkartentreiber. *g*
Ja..........bis vor ein, zwei Wochen ging ja alles, aber auf einmal war der Sound weg!!
scraphead ist offline   Mit Zitat antworten
Alt 04.02.2008, 11:23   #14
Bob männlich
 
Benutzerbild von Bob
 
Registriert seit: 02.06.2002
Ort: Hier und dort
Alter: 35
Spielt gerade: Nintendo

Bob ist ein ForengottBob ist ein ForengottBob ist ein ForengottBob ist ein Forengott
Bob ist ein ForengottBob ist ein ForengottBob ist ein ForengottBob ist ein ForengottBob ist ein ForengottBob ist ein ForengottBob ist ein Forengott

Bob eine Nachricht über ICQ schicken
Standard AW: PC spielt kein Sound ab

Dein Windows sagt ganz eindeutig "Kein Audiogerät" und bis du dem nicht verklickert hast, dass das anders ist kann Windows auch herzlich wenig an der Lautstärke friemeln. Und in all den Jahren, in denen ich nun schon an Rechnern rumfriemel hab ich Windows immer nur durch Treiber auf Hardware aufmerksam machen können.
Wäre auch mal ganz hilfreich zu wissen, um welche Soundkarte (bzw. bei onboard Sound Motherboard) es sich handelt.
Bob ist offline   Mit Zitat antworten
Alt 04.02.2008, 11:41   #15
 
Registriert seit: 04.02.2008

scraphead wird schon bald berühmt werden

Standard AW: PC spielt kein Sound ab

Zitat:
Zitat von Bob Beitrag anzeigen
Dein Windows sagt ganz eindeutig "Kein Audiogerät" und bis du dem nicht verklickert hast, dass das anders ist kann Windows auch herzlich wenig an der Lautstärke friemeln. Und in all den Jahren, in denen ich nun schon an Rechnern rumfriemel hab ich Windows immer nur durch Treiber auf Hardware aufmerksam machen können.
Wäre auch mal ganz hilfreich zu wissen, um welche Soundkarte (bzw. bei onboard Sound Motherboard) es sich handelt.
is ne Onboard
scraphead ist offline   Mit Zitat antworten
Alt 04.02.2008, 11:57   #16
Administrator
 
Benutzerbild von nick2503
 
Registriert seit: 31.10.2006
Ort: München
Alter: 31

nick2503 genießt hohes Ansehen
nick2503 genießt hohes Ansehennick2503 genießt hohes Ansehennick2503 genießt hohes Ansehennick2503 genießt hohes Ansehennick2503 genießt hohes Ansehennick2503 genießt hohes Ansehennick2503 genießt hohes Ansehennick2503 genießt hohes Ansehen

Standard AW: PC spielt kein Sound ab

Das sagt jetzt aber nicht, von welchen Hersteller der Soundchip bzw. das ganze Mainboard ist.

Sobald wir das wissen, können wir dir sagen was für nen Treiber du installieren musst und schon geht der Sound wieder.
__________________
nick2503 ist offline   Mit Zitat antworten
Alt 04.02.2008, 14:17   #17
Moderator
 
Benutzerbild von tommiboy
 
Registriert seit: 26.08.2003
Alter: 32
Spielt gerade: Pokémon Go (Trainercode: 1244 2518 3296)

tommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengott
tommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengotttommiboy ist ein Forengott

Standard AW: PC spielt kein Sound ab

Hast du im BIOS rumgespielt? OnBoard Sound deaktiviert?
Ich hab ne Option "Automatic" bei der sich der Chip selbst deaktiviert wenn man eine Soundkarte einbaut (hab ich zur Zeit). Schau mal ob du von "Auto" auf "Enabled" oder "On" stellen kannst.

Und sieh mal im Gerätemanager nach ob du ein Unbekanntes Gerät oder sowas hast. In dem Fall installierst du am besten die Treiber neu.
__________________
Fernsehen macht blöd...
... aber unglaublich viel Spaß!
Walulis sieht fern
tommiboy ist offline   Mit Zitat antworten
Alt 27.10.2009, 16:27   #18
 
Registriert seit: 27.10.2009

oromov wird schon bald berühmt werden

Standard AW: PC spielt kein Sound ab

könntet ihr nem volldeppen beschreiben wie ich den namen von meinem mainboard rausbekomm? also drauf steht sowas wie asrock k7vt2 also das es von as rock ist weis ich schon aber stimmt diese zahlenkombination

dankö dankö dankö
oromov ist offline   Mit Zitat antworten
Alt 27.10.2009, 17:37   #19
 
Benutzerbild von -ThE-
 
Registriert seit: 24.10.2008
Ort: Herford
Spielt gerade: Minecraft

-ThE- ist jedem bekannt-ThE- ist jedem bekannt-ThE- ist jedem bekannt-ThE- ist jedem bekannt-ThE- ist jedem bekannt-ThE- ist jedem bekannt-ThE- ist jedem bekannt-ThE- ist jedem bekannt-ThE- ist jedem bekannt

Standard AW: PC spielt kein Sound ab

Let me google that for you

musst mal gucken ob das deins ist.

edit: falls du dir nicht sicher bist, du musst ja sicherlich ne Treiber - CD des Boards haben. Da steht dann drauf, welches es ist.
- ähmm und was hat das jetzt mit dem Thema zu tun?
__________________
There are two rules for success:
1. Never tell everything you know.
- Roger H. Lincoln

Geändert von -ThE- (27.10.2009 um 17:43 Uhr)
-ThE- ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > Konsolen, PC und Retro > PC/Mac

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kein Sound bei Ubuntu Linux Mondmann PC/Mac 24 25.05.2007 18:49
Micro spielt kein Advance SP Spiele? blankenegger Hardware (GBA) 20 10.02.2006 13:21
MP2-kein sound TommekG Hardware (Nintendo DS) 5 05.06.2005 12:19
Mein SP spielt kein Color ab löschemich Hilfe (GBA) 31 14.02.2005 01:05
Kein sound Engagement PC/Mac 2 06.11.2004 19:08


Alle Zeitangaben in WEZ +2. Es ist jetzt 17:16 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231