PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > Konsolen, PC und Retro > PC/Mac


PC/Mac Hier könnt ihr über sämtliche PC oder Mac Themen sprechen und Fragen stellen. Alle PC oder Mac relevanten Themen hier rein. Also auch technische Hilfe.
Bei Mac Themen bitte das Präfix benutzen!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 08.04.2006, 21:57   #1
 
Registriert seit: 04.01.2005
Alter: 35

Makaveli hat die Renommee-Anzeige deaktiviert

Makaveli eine Nachricht über ICQ schicken Makaveli eine Nachricht über MSN schicken
Ausrufezeichen W-LAN Problem

Hi Leute,

und zwar hab ich ein Problem bei mir am Laptop.
Habe ein Netgear WPN824 Router und einen Digitus USB W-LAN Stecker.
Betriebssystem ist Windows XP Service Pack 2.
Meine Verbindung bricht ab und zu automatisch ab und danach verbindet sich der Stick wieder.
Weis nicht woran das Problem liegen könnte, denn an der Signalstärke liegt es nicht.
Denn als ich vollen empfang hatte, ist mir das auch Öfters passiert!
Kann mir da vielleicht jemand helfen?
Weil mir geht das auf die Nerven so im Internet zu Surfen.
Als ich Windows 2000 oder ein älteres System installiert hatte, hatte ich solche Probleme gar nicht.
Ich mein das liegt an Windows XP,kann mich auch irren!
Aber vielleicht gibts jemand der gleiche erfahrnung gemacht hat und mir Helfen kann.
Makaveli ist offline   Mit Zitat antworten
Sponsored Links
Alt 08.04.2006, 23:30   #2
ehem. Teammitglied
 
Benutzerbild von Troublemaker
 
Registriert seit: 24.11.2001
Alter: 40

Troublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein Lichtblick

Troublemaker eine Nachricht über ICQ schicken
Standard

Wie oft kommt das denn vor? Zufällig beim Telefonieren, wenn wer duscht oder kurz vorm Essen?

Managed Windows die Verbindung oder der Treiber / das Tool des Wifi-Sticks? Versuch doch mal, "das andere" zu benutzen, je nachdem, was jetzt gerade der Fall ist.
Oder ggf. einfach mal sämtliche Sicherheitseinstellungen (Verschlüsselung, MAC-Kontrolle, SSID Broadcast etc.) ausschalten und damit testen.
__________________
The choices we make, not the chances we take, determine our destiny.
www.vg-quiz.de
Troublemaker ist offline   Mit Zitat antworten
Alt 09.04.2006, 02:23   #3
 
Registriert seit: 04.01.2005
Alter: 35

Makaveli hat die Renommee-Anzeige deaktiviert

Makaveli eine Nachricht über ICQ schicken Makaveli eine Nachricht über MSN schicken
Standard

Das ist immer Unterschiedlich.
Vorhin zum Beispiel, ist mir das zwei bis dreimal passiert!
Und jetzt surfe ich schon seit längeren ohne einmal die Verbinung getrennt zu haben..

Also, den Treiber des Sticks hab ich ja wieder Deinstalliert.
Weil wenn ich mit der Soft online gegangen bin, hatte ich trozdem das gleiche Problem.

In nem anderen Forum, haben das zwei weitere User auch.
Einer hat sogar das Betriebssystem gewechselt weil das Problem nicht weg ging!



Unterstüzt SuSe Linux eigentlich solche WLAN Sticks???
Makaveli ist offline   Mit Zitat antworten
Alt 09.04.2006, 09:28   #4
ehem. Teammitglied
 
Benutzerbild von Troublemaker
 
Registriert seit: 24.11.2001
Alter: 40

Troublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein Lichtblick

Troublemaker eine Nachricht über ICQ schicken
Standard

Hm, und außer dem Betriebssystem hat sich bei dir wirklich nichts geändert? Keine Einstellungen, kein gar nichts?
Hast dus mal ohne Verschlüsselung usw.probiert? Oder mit nem Treiberupdate? USB-Slot wechseln? Vielleicht mal direkt in den Raum mit dem Router setzen und da ne Stunde surfen, falls es da möglich is *g* Ich würd einfach mal sämtliche Sachen ausprobieren.

Wegen Suse musste mal suchen. Scheint mit dem NdisWrapper zu gehen.
__________________
The choices we make, not the chances we take, determine our destiny.
www.vg-quiz.de
Troublemaker ist offline   Mit Zitat antworten
Alt 09.04.2006, 13:08   #5
 
Registriert seit: 04.01.2005
Alter: 35

Makaveli hat die Renommee-Anzeige deaktiviert

Makaveli eine Nachricht über ICQ schicken Makaveli eine Nachricht über MSN schicken
Standard

Also, wir haben nur WPA-PSK verschlüsslung auf WEP umgestellt.
Sonst eigentlich gar nichts.
Aber WEP und Windows 2000 liefen da auch ohne Probleme.
Dort hatte ich zwar die Software vom Stick installiert, aber das hab ich ja bei XP auch ja Probiert gehabt.

Teile mir Internet auch mit meinen Bruder, denn der Router gehört ihm.
Da kann ich nicht die Einstellungen nach Lust und Laune verändern!
Makaveli ist offline   Mit Zitat antworten
Alt 09.04.2006, 18:52   #6
 
Registriert seit: 24.06.2004

SKiNHEAD_69 hat die Renommee-Anzeige deaktiviert

Standard

Also ich hatte das Problem auch. Habe die Verschlüsslung gewechselt und jetzt gehts!
SKiNHEAD_69 ist offline   Mit Zitat antworten
Alt 10.04.2006, 12:33   #7
 
Registriert seit: 10.02.2005

Raiden91 hat die Renommee-Anzeige deaktiviert

Standard

So da wir grad schon eine Thread über W-Lan Probleme haben, schreib ich auch gleich mal hier rein.
Ich habe an meinem PC den "T-Sinus 130 Data" Empfänger, unten habe ich einen Router und zwar den "T-Sinus 130 Komfort" und einen Netgear Router.
Mein PC empfängt über den Empfänger zwischen 5 und 20 Prozent des Signals des "T-Sinus 130 Komforts". Vom Netgear Router allerdings erhalten ich durchgehend ein 100% Signal.
Jetzt weiß ich aber nicht, wie ich einstellen kann, das ich mich über den Netgear Router einlogge.

Wenn ich bei "Standortübersicht" im "T-Sinus 130 Data Komfort" auf den Netgear Router klicke, steht da immer "verbinden" und dann "join" und dann das gleiche immer wieder, aber es wird keine Verbindung hergestellt.
Wenn ich allerdings auf den "T-Sinus" Router klicke funktioniert das einwandfrei, nur ist das Signal zu schlecht.

Bei meinem Laptop habe ich "T-Sinus 130card" drin. Auch da bei den Konfigurator sehe ich beide Signale. Da allerdings kann ich einfach auf den Netgear Router klicken und schon bin ich eingeloggt.

Was muss ich machen?
Raiden91 ist offline   Mit Zitat antworten
Alt 10.04.2006, 13:43   #8
 
Registriert seit: 04.01.2005
Alter: 35

Makaveli hat die Renommee-Anzeige deaktiviert

Makaveli eine Nachricht über ICQ schicken Makaveli eine Nachricht über MSN schicken
Standard

Zitat:
Original von SKiNHEAD_69
Also ich hatte das Problem auch. Habe die Verschlüsslung gewechselt und jetzt gehts!
Hm, also wenn ich wieder auf WPA-PSK umstelle, würde alles wieder Funktioniern??
Das doofe ist nur, mein Bruder und ich gehen mit der PSP Online und zocken auch mit WEP.
Soweit ich weis gehts ja noch nicht mit WPA-PSK, oder?
Makaveli ist offline   Mit Zitat antworten
Alt 10.04.2006, 18:32   #9
ehem. Teammitglied
 
Benutzerbild von Troublemaker
 
Registriert seit: 24.11.2001
Alter: 40

Troublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein Lichtblick

Troublemaker eine Nachricht über ICQ schicken
Standard

@Iron: Ich kenn die T-Dingsbums Software zwar nich, aber wenn du Windows dein WLAN managen lässt, kannst du unter "Bevorzugte Netzwerke" einstellen, mit welchen Netzen Windows vorrangig eine Verbindung aufnimmt. Vielleicht findest du ja sonen ähnlichen Punkt?!

@Makaveli: Wie schon gesagt, probieren. Brauchste ja keine 3 Wochen zu testen...
Mit der PSP kenn ich mich auch nich aus.
__________________
The choices we make, not the chances we take, determine our destiny.
www.vg-quiz.de
Troublemaker ist offline   Mit Zitat antworten
Alt 10.04.2006, 20:39   #10
 
Registriert seit: 10.02.2005

Raiden91 hat die Renommee-Anzeige deaktiviert

Standard

@ Troublemaker

Ich habe mit Windows zwar ein kleines Netzwerk erstellt, leider sieht das auf dem Notebook aber auch anders auf als auf dem PC^^ warum weiß ich nicht. auf dem pc gibt es das fenster "bevorzugte netzwerke" z.b. gar nicht.
Raiden91 ist offline   Mit Zitat antworten
Alt 10.04.2006, 22:04   #11
ehem. Teammitglied
 
Benutzerbild von Troublemaker
 
Registriert seit: 24.11.2001
Alter: 40

Troublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein Lichtblick

Troublemaker eine Nachricht über ICQ schicken
Standard

Hast du vielleicht verschiedene Servicepacks installiert?
__________________
The choices we make, not the chances we take, determine our destiny.
www.vg-quiz.de
Troublemaker ist offline   Mit Zitat antworten
Alt 10.04.2006, 22:43   #12
 
Registriert seit: 04.01.2005
Alter: 35

Makaveli hat die Renommee-Anzeige deaktiviert

Makaveli eine Nachricht über ICQ schicken Makaveli eine Nachricht über MSN schicken
Standard

Zitat:
Original von Troublemaker
@Iron: Ich kenn die T-Dingsbums Software zwar nich, aber wenn du Windows dein WLAN managen lässt, kannst du unter "Bevorzugte Netzwerke" einstellen, mit welchen Netzen Windows vorrangig eine Verbindung aufnimmt. Vielleicht findest du ja sonen ähnlichen Punkt?!

@Makaveli: Wie schon gesagt, probieren. Brauchste ja keine 3 Wochen zu testen...
Mit der PSP kenn ich mich auch nich aus.
Alles klar, ich werd einfach mal die Tage rum probieren!
Kann ja dann Bescheid geben wenn ich weiter gekommen bin.
Trotzdem Danke.
Makaveli ist offline   Mit Zitat antworten
Alt 10.04.2006, 22:59   #13
 
Registriert seit: 10.02.2005

Raiden91 hat die Renommee-Anzeige deaktiviert

Standard

Zitat:
Original von Troublemaker
Hast du vielleicht verschiedene Servicepacks installiert?
Soweit ich weiß auf dem Laptop Service Pack 2 und auf dem PC 1... Aber das sollte soweit ich weiß kein Unterschied machen... ich glaube ich hab auf dem PC nur was falsch eingerichtet, wenn ich nur wüsste was...
Raiden91 ist offline   Mit Zitat antworten
Alt 11.04.2006, 17:23   #14
ehem. Teammitglied
 
Benutzerbild von Troublemaker
 
Registriert seit: 24.11.2001
Alter: 40

Troublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein Lichtblick

Troublemaker eine Nachricht über ICQ schicken
Standard

Hm, also irgendwas hatte M$ mit dem SP2 am Netzwerk gemacht, ich weiß aber auch nich genau, was.
Hab selbst SP1 und bei mir steht das da mit den bevorzugten Netzwerken.
Wie sieht das denn bei dir aus, wenn du auf die Eigenschaften vom Drahtlosen Netzwerk gehst und dann auf den Reiter "Drahtlose Netzwerke"?
__________________
The choices we make, not the chances we take, determine our destiny.
www.vg-quiz.de
Troublemaker ist offline   Mit Zitat antworten
Alt 12.04.2006, 14:32   #15
 
Registriert seit: 04.01.2005
Alter: 35

Makaveli hat die Renommee-Anzeige deaktiviert

Makaveli eine Nachricht über ICQ schicken Makaveli eine Nachricht über MSN schicken
Standard

Wo ich dein Beitrag gestern gelesen hab, Troublemaker.
Hab ich auch direkt mein XP SP2 Deinstalliert!
Hab jetzt auch wieder SP1 drauf.
Gestern hatte ich zwar noch einige Schwierigkeiten, aber jetzt bin ich schon seit zwei Stunden und 13 Minuten Online.
Und die Verbindung ist kein mal verloren gegangen...

Hab aber diesmal meine Originale Software vom Sick installiert, obwohl der sich heute beim Win Start Automatisch verbunden hat.
Makaveli ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > Konsolen, PC und Retro > PC/Mac

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit W-LAN seit Update auf FW 2.82 nick2503 Onlinefeature (PSP) 3 21.11.2006 20:24
Service pack 2 cd und w-lan problem xyz PC/Mac 14 10.01.2006 18:26
Ohne W-Lan, aber mit W-Lan Stick ins Internet mit PSP? honkyhonk Onlinefeature (PSP) 12 11.09.2005 10:32
W-LAN Stick Problem blazor PC/Mac 5 17.08.2005 00:49
W-Lan _-1g1-- Hardware (PSP) 7 20.04.2005 11:39


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:35 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231