PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > Konsolen, PC und Retro > PC/Mac


PC/Mac Hier könnt ihr über sämtliche PC oder Mac Themen sprechen und Fragen stellen. Alle PC oder Mac relevanten Themen hier rein. Also auch technische Hilfe.
Bei Mac Themen bitte das Präfix benutzen!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 29.08.2007, 19:31   #1
 
Benutzerbild von Morku
 
Registriert seit: 07.06.2003

Morku ist jedem bekanntMorku ist jedem bekanntMorku ist jedem bekanntMorku ist jedem bekanntMorku ist jedem bekanntMorku ist jedem bekanntMorku ist jedem bekannt

Standard Problem mit Kartenlesegerät

Hallo!
Ich habe mir ein neues Kartenlesegerät bei Medi Max für 10€ gekauft, da mir mein altes gutes HAMA 19 in 1 verloren ging.
Jetzt habe ich ein Easy Line 35 in 1, welches aber auch von HAMA sein soll. Ich habe nur Probleme mit dem Mistding.
Wenn ich es reinstecke, werden alle 4 Laufwerke angezeigt und wenn ich eine SD oder Memory Stick PRO Duo reinstecke werden die Daten angezeigt.

Der Rest ist nur noch Glück und großes Hoffen. Sobald ich eine Datei öffne, lösche oder kopiere macht er es entweder (JUHU) oder er guckt drauf... und sagt mir dann "Konnte Pfad nicht finden" und weg ist das Fenster. Erst nachdem ich das Kartenlesegerät gezogen habe und wieder reingesteckt kann ich auf die Daten und ein weiteres mal hoffen. Die Fehler fallen unterschiedlich aus. Mal guckt der EWIG und die Lampe leuchtet auch nur sehr langsam... bis dann ein Fehler kommt oder das Fenster verschwindet einfach. Manchmal arbeitet es normal und entscheidet sich dann einfach ein Fehler anzuzeigen!
Das Kartenlesegerät hat auch schon erfolgreich 2GB wichtiger Daten von mir geschrottet.

Im Hardwaremanager habe ich bereits alles was mit USB Kartenlesegeräten zu tun hat rausgelöscht, denn über die Umgebungsvariable "devmgr_show_nonpresent_devices 1" kann man über "ausgeblendete Geräte" auch alle nicht angeschlossenen Geräte sehen. Habe also Alle transparenten Standardvolumen gelöscht, bei USB-Controller das USB-Massenspeichergerät und bei Laufwerke die 4 Generic Laufwerke vom Kartenlesegerät.
Manchmal (aber auch nur manchmal) hilft es so das Kartenlesegerät von Windows neu erkennen zu lassen, um dann den Segen zu erhalten wieder mit den Speicherkarten arbeiten zu können.

Umgetauscht habe ich das Kartenlesegerät auch schon. Unwahrscheinlich, dass 2 den selben Fehler haben, oder?
Ein Antivirenprogramm oder Firewall habe ich nicht installiert und können es somit nicht behindern.

Ich will mein altes Kartenlesegerät wieder T__T
Weiß wer weiter?
__________________
Satoru Iwata: Wer Spaß am Spielen hat, fragt nicht nach Grafik.

Geändert von Morku (29.08.2007 um 20:13 Uhr)
Morku ist offline   Mit Zitat antworten
Sponsored Links
Alt 29.08.2007, 23:03   #2
 
Benutzerbild von Tsweini
 
Registriert seit: 24.11.2006
Alter: 44
Spielt gerade: Herr der Ringe - Die Schatten von Angmar

Tsweini ist ein LichtblickTsweini ist ein LichtblickTsweini ist ein LichtblickTsweini ist ein LichtblickTsweini ist ein LichtblickTsweini ist ein Lichtblick

Standard AW: Problem mit Kartenlesegrät

Hast du es schonmal an einem anderen PC testen können?
Wenn es dort auch auftritt hilft wohl eher ein besseres kaufen
__________________
(\__/)
(-'.'-) This is Bunny. Copy and paste bunny into your
(")_(") signature to help him gain world domination.
Tsweini ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > Konsolen, PC und Retro > PC/Mac

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit USB Groschi Hardware (PSP) 7 26.11.2006 18:51
Problem mit PC!!! exXxoDuS PC/Mac 3 10.03.2006 19:54
Problem mit Speicherkarte Bengel Hardware (N-Gage) 5 23.08.2004 16:40
Problem mit pg.de!!! Dodoman PC/Mac 3 06.12.2003 23:32
Problem mit SNES Anaconda Retro 1 08.09.2003 18:25


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:51 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231