PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > Konsolen, PC und Retro > PC/Mac


PC/Mac Hier könnt ihr über sämtliche PC oder Mac Themen sprechen und Fragen stellen. Alle PC oder Mac relevanten Themen hier rein. Also auch technische Hilfe.
Bei Mac Themen bitte das Präfix benutzen!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 30.04.2004, 00:28   #1
 
Registriert seit: 16.02.2004
Alter: 34

GoDzilla hat die Renommee-Anzeige deaktiviert

GoDzilla eine Nachricht über ICQ schicken GoDzilla eine Nachricht über MSN schicken
Standard problem mit sound o.O ???

hoffe ma das iss hier richtig ja....
habe mir mal vor längere zeit die boxen von creative 2.1 gekauft...
hier ma ein bild...
das sind sie...


ich hab halt nur 2 boxen sonst sehen die gleich aus...

ja nun zum problem..Ich habe auf einer Box keinen richtigen Sound mehr nur noch leise...also auf der einen normal auf der anderen ganz leise...das iss auf einmal so gekommen...ich kann auch stecker wechseln dann vertauscht sich das ganze mit dem sound...also ich hab dann z.b.links guten und rechts nur leise....hab bei denn einstellungen schon geguckt sind beide gleich hoch eingestellt ???
weiß einer woran das liegen kann oder muss ich die boxen umtauschen

thx schon ma
GoDzilla ist offline   Mit Zitat antworten
Sponsored Links
Alt 30.04.2004, 09:40   #2
 
Registriert seit: 03.12.2003
Alter: 42

Melra24 hat die Renommee-Anzeige deaktiviert

Standard

Hallo,

Du mußt unten in der Taskleiste auf den Lautsprecher doppelklicken
und die Balance Regler in die Mitte stellen,dann sollte es wieder gehen.


MfG Mel
Melra24 ist offline   Mit Zitat antworten
Alt 30.04.2004, 12:45   #3
 
Registriert seit: 25.05.2003
Alter: 40

LaVeguero hat die Renommee-Anzeige deaktiviert

Standard

...naja. es wäre schön wenn es wirklich nur an der balance steuerung liegen würde. es gibt dort jedoch mehrere möglichkeiten:

1. der manuelle regler an der box selber
2. der software regler deiner soundkarte bzw. der dazugehörigen programme wie einem mixer
3. der schon erwähnte windows regler

die letzten beiden sind allerdings i.d.r. eh nicht unabhängig voneinander.


wenn das alles nichts bringt überprüfe mal die kabel, auch die vom subwoofer zur soundkarte
LaVeguero ist offline   Mit Zitat antworten
Alt 30.04.2004, 14:48   #4
 
Registriert seit: 16.02.2004
Alter: 34

GoDzilla hat die Renommee-Anzeige deaktiviert

GoDzilla eine Nachricht über ICQ schicken GoDzilla eine Nachricht über MSN schicken
Standard

so hab nun alles überprüft was ihr mir gesagt habt....naja das mit dem regler war alles gleich eingestellt...also inner mitte
Doch dann wollte ich mal ein spiel zoggn und da merke ich es funzt wieder....doch nur beim spielen hab ich gleich lauten sound...sobald ich musik höre mit Windoof Player oder Winmx.....hab ich nur auf einer normalen und auf der anderen leisen sound o.O

kennt da jemand ne lösung
GoDzilla ist offline   Mit Zitat antworten
Alt 30.04.2004, 21:35   #5
 
Registriert seit: 09.02.2004

Montezuma hat die Renommee-Anzeige deaktiviert

Montezuma eine Nachricht über ICQ schicken Montezuma eine Nachricht über AIM schicken Montezuma eine Nachricht über MSN schicken Montezuma eine Nachricht über Yahoo! schicken
Standard

// offtopic

die Boxen aufm Bild hab ich *g*...feines 5.1 Boxensystem von creAtive
...aber genug angegeben ;D

back to topic:
ich könnte dir auch nix anderes vorschlagen als schon angegeben...
Montezuma ist offline   Mit Zitat antworten
Alt 12.06.2004, 14:03   #6
ehem. Teammitglied
 
Benutzerbild von Cheero
 
Registriert seit: 14.09.2003

Cheero sorgt für eine eindrucksvolle AtmosphäreCheero sorgt für eine eindrucksvolle AtmosphäreCheero sorgt für eine eindrucksvolle Atmosphäre

Cheero eine Nachricht über ICQ schicken
Standard

so, ich schreib hier mal rein, da es so in etwa mit meinem Problem zu tun hat.

ich habe das System "FPS1600" von Creative, hatte früher keinen Standort für die 2 hinteren Boxen, also hab ich nur die 2 vorderen angesteckt.
jetzt habe ich die hinteren mal wieder dran, problem nur, es kommt kein Sound raus!
An sind sie, man hörts dass ihre Kanäle frei sind.
Lautstärke etc. ist alles überprüft (es gibt nur nen allgemeinen regler und nicht für jede Box einzelnd), Treiber Installiert (von der Soundkarte ->Creative Sound Blaster 4.1 Digital), Problem Behoben.

Starte ich den Computer neu, kommt nichts mehr raus, in Creative's Software ist nix mit hintere Boxen aktivieren oder so, neu installatioin ist nach jedem Neustart etwas bescheuert, und bei "Sounds und Audiogeräte" (in der Systemsteuerung) kann man ja einstellen, was für Boxen man angeschlossen hat.
jedoch gibt es kein 4.1 System, nur 5.1 oder Quadrophonie (ich habe eigentlich 5.1 eingestellt). nur durch eine Änderung geschieht auch nichts besseres.

hat jemand nen besseren Vorschlag?

edit: hab Treiber geupdated, jetzt funzt wieder alles
Cheero ist offline   Mit Zitat antworten
Alt 13.06.2004, 22:24   #7
ehem. Teammitglied
 
Registriert seit: 06.08.2002
Alter: 32

Oposum wird schon bald berühmt werden

Oposum eine Nachricht über ICQ schicken
Standard

ich habn anderes problem....
und zwar geht es um midi datein.
ich kann sie mit allemw as ich hab abspielen, aber ich hör einfach nix!!!
Ich hab ne 5.1 Soundkarte drinne und dran eine noname 5.1 Anlage (für 22€ )
Alles andere wir mp3 und soweiter hör ich, die balken bei den einstellungen sind eigentlich alle oben, nirgends ist ein ton "aus"...
kann mir jemand weiterhelfen?
Oposum ist offline   Mit Zitat antworten
Alt 13.06.2004, 23:01   #8
ehem. Teammitglied
 
Benutzerbild von Troublemaker
 
Registriert seit: 24.11.2001
Alter: 40

Troublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein LichtblickTroublemaker ist ein Lichtblick

Troublemaker eine Nachricht über ICQ schicken
Standard

Midis werden - im Gegensatz zu MP3s etc. - aus den "Stimmen" aufm Soundchip "erstellt", oder? Vielleicht solltest du in den Einstellungen der Soundkarte mal rumgucken. Bei Creative kann man sich die mit den beiliegenden Programmen glaub ich auch alle anhören etc..
Bin mir aber nich 100%ig sicher ^^
__________________
The choices we make, not the chances we take, determine our destiny.
www.vg-quiz.de
Troublemaker ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > Konsolen, PC und Retro > PC/Mac

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kurioses Sound Problem mit der PSP LaKubA Hardware (PSP) 9 17.08.2006 14:48
Problem mit dem N64...Sound ist leise Pankratz Retro 3 18.07.2005 10:35
THUGS 2 R Sound Problem anthony_kiedis Hilfe (PSP) 13 31.05.2005 15:51
Sound-Problem bei meinem DS Chozo Hardware (Nintendo DS) 36 25.01.2005 00:44
Sound Loop Problem sinaa Development Abteilung 2 14.11.2002 13:31


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:07 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231