PlanetSwitch Planet3DS PlanetVita PSP.de PlanetiPhone Classics Forum Handheld-Wiki

PGN-ID:[?] (Nicht eingeloggt)
Login
Registrieren
PlanetDS PlanetGameboy N-Page.de
portablegaming.de  

Zurück   portablegaming.de > Konsolen, PC und Retro > PC/Mac


PC/Mac Hier könnt ihr über sämtliche PC oder Mac Themen sprechen und Fragen stellen. Alle PC oder Mac relevanten Themen hier rein. Also auch technische Hilfe.
Bei Mac Themen bitte das Präfix benutzen!

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 09.01.2005, 15:07   #1
 
Registriert seit: 22.08.2003
Alter: 32

Tobias hat die Renommee-Anzeige deaktiviert

Tobias eine Nachricht über ICQ schicken
Standard Problem bei starten von NFS-Porsche

Hi,
Ich hab mir gestern Need for Speed Porsche für 10€ bei Karstadt gekauft.
Doch wenn ich es starten will, stürzt es ab.
Also, Ich hab das Spiel installiert. Mit Verknüpfung aufm Desktop.
Dann hab ich das Spiel gestartet. Erst kommt der Vorfilm und dann wird das Ladefenster angezeigt. Nach einigen Sekunden ist das Bild plötzlich weg und ich bin wieder aufm Desktop. allerdings in einer Auflösung, dass ich nur noch ein viertel sehe.
Kann mir jemand helfen, dass ich es spielen kann ? Kennt den Fehler jemand schon ?

PS.: ich hab Windows 2000 professional. Auf der Verpackung steht, dass es für Win 95, 98, 2000 ist.
Tobias ist offline   Mit Zitat antworten
Sponsored Links
Alt 10.01.2005, 19:03   #2
 
Registriert seit: 08.08.2002
Alter: 30

Chrix hat die Renommee-Anzeige deaktiviert

Standard

hatte ich auch mal, entweder

a) nicht passender grafikkartentreiber
b) installiationsfehler
c) zu lahmen rechner
Chrix ist offline   Mit Zitat antworten
Alt 10.01.2005, 19:10   #3
 
Registriert seit: 23.12.2004
Alter: 31

Smasher hat die Renommee-Anzeige deaktiviert

Smasher eine Nachricht über AIM schicken
Standard

ja stimmt hatte ich auch mal!!
Bei mir war das ein installatins fehler!!
Einfach deinstallieren und neu installieren!!!
Smasher ist offline   Mit Zitat antworten
Alt 10.01.2005, 20:54   #4
 
Registriert seit: 22.08.2003
Alter: 32

Tobias hat die Renommee-Anzeige deaktiviert

Tobias eine Nachricht über ICQ schicken
Standard

Zitat:
Original von Chrix
hatte ich auch mal, entweder

a) nicht passender grafikkartentreiber
b) installiationsfehler
c) zu lahmen rechner
zu a) Hab mir extra noch den neusten Catalyst von ATI runtergeladen.
zu b) Ich hab es schon zweimal neu installiert. Einmal mit meiner CD und einmal mit der, von meinem Kumpel.
zu c) Kann eigentlich nciht sein... Meine Hardware steht in einem anderen Threat.

Und an Windows 2000 kann es auch nicht gelegen haben, weil ich eben mal bei meinem Bruder installiert habe, der auch Win 2000 hat, und dort hat es super funktioniert.

Tobias ist offline   Mit Zitat antworten
Alt 11.01.2005, 17:24   #5
 
Registriert seit: 08.08.2002
Alter: 30

Chrix hat die Renommee-Anzeige deaktiviert

Standard

ne, mit win2k hats nix zu tun, vielleicht ist die cd ja beschädigt
oder n pressfehler
der neueste nvidia treiber läuft ja auf meiner GeForce FX 5200 auch nich
Chrix ist offline   Mit Zitat antworten
Alt 11.01.2005, 17:37   #6
 
Registriert seit: 22.08.2003
Alter: 32

Tobias hat die Renommee-Anzeige deaktiviert

Tobias eine Nachricht über ICQ schicken
Standard

Zitat:
Original von Chrix
ne, mit win2k hats nix zu tun, vielleicht ist die cd ja beschädigt
oder n pressfehler
der neueste nvidia treiber läuft ja auf meiner GeForce FX 5200 auch nich
Wie schon geasgt, läuft sie ja auf dem PC von meinem Bruder....

OutOfTopic:
Vielleciht ist deine 5200 dafür zu schlecht.
Tobias ist offline   Mit Zitat antworten
Antwort

  portablegaming.de > Konsolen, PC und Retro > PC/Mac

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem bei downloaden von demos ! cruiserguy Hardware (PSP) 4 10.12.2006 10:39
Problem beim Starten des PC's OLA001 PC/Mac 2 23.01.2005 18:33
Komisches NFS:UG Problem tommiboy PC/Mac 4 24.07.2004 12:06
Problem beim Starten des PC's OLA001 PC/Mac 2 29.06.2004 11:28
Pics von Need for Speed Porsche unleashed Stormtrooper (GER) Spiele (GBA) 43 08.04.2003 18:40


Alle Zeitangaben in WEZ +2. Es ist jetzt 22:21 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Template-Modifikationen durch TMS
PortableGaming.de © bk 2000 - 2010

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231