portablegaming.de

portablegaming.de (http://www.portablegaming.de/index.php)
-   Sonstiges (PSP) (http://www.portablegaming.de/forumdisplay.php?f=36)
-   -   Eloader 0.9.7 (http://www.portablegaming.de/showthread.php?t=21129)

2tAkEr 02.04.2006 11:47

Eloader 0.9.7
 
Ich habe mir grade den neuen Eboot loader runter gelanden und instaliert.
Wenn ich ihn nun über GTA starte stürzt meine PSP ab. Die alten loader funzen weiterhin super.

Hat jemand das gleiche problem oder kann mir helfen?
THX im voraus

Skyrider 02.04.2006 12:04

Hast du vielleicht den Eboot Loader den man nur bei 2.0 über den BIlder-Ordner starten kann?

2tAkEr 02.04.2006 12:12

Zitat:

Original von Skyrider
Hast du vielleicht den Eboot Loader den man nur bei 2.0 über den BIlder-Ordner starten kann?
Nein, den neuen von fanjita für GTA und als TIFF Version.

Psyko 02.04.2006 12:52

Also mit dem "Super Bock" hab ich auch Probleme. Immer wenn ich z.b. PSP Radio starten möchte geht dies zwar, aber nach paar Sekunden schmiert die PSP ab. Bei Fanjita's Page steht aber das es mit der Version funzen sollt... (bei manchen gabs Probleme; gehör wohl zu dene :crazy: )

Wahrscheilich kommt noch ma a Update.

2tAkEr 02.04.2006 13:13

Bei mir geht der loader jetzt. Ich habe meinem Memory Stick formatiert und den loader neu drauf gezogen und PSPradio geht auch

Raab 02.04.2006 13:37

Was kann man mit 2.6 jetzt alles dank der neuen version machen ?

Search&Destroy 02.04.2006 14:21

die WiFI fun ktion soll funktionieren.


achja ihr anderen die probleme haben.

habt ihr vorher alle daten gelöscht die noch vom vorherigen eloader waren??

und danach erst den neuen eloader installiert??


wenn nicht versucht das ma ;)

madmax1981 02.04.2006 14:25

Nicht wirklich viel hat sich geändert. Quake lässt sich nun halt auch mit der FW2.6 über wifi spielen.
Aber die andere Wifi-Homebrews wie Pspradio laufen auch jetzt nicht unter 2.6 :-(

Homies 02.04.2006 14:27

Das Problem für die 2.6 User hat Fanjita ja selbst genannt. Daher einfach abwarten, irgendwann kommt da schon ein Update.

Wanja 02.04.2006 15:49

Und ich denk sobald nur ein Fünkchen Chance besteht, dies auch auf die Firmware 2.6 zu bekommen, wird Sony nachziehen und 3.0 veröffentlichen... hoffe ich zumindestens....

habbit7367 20.04.2006 14:31

Hallo erstmal
Ich habn Problem mit dem EBOOT Loader unzwar hab ich ne PSP 2.0 und zum zweiten Mal den EBOOT Loader drauf gemacht nahcdem ich ihn das erste mal aus unverständlichen Gründen gelöscht und nie benutzt habe . So hab jetzt direkt für 2.0 die Version 0.97 installiert ohne die Vorgänger zu installieren ! Habs hauptsächlich für den GBA Emulator gemachtdoch nu is das Problem ! Ich hab ehrlich gesagt keine Ahnung wo man den Emulator hinpacken muss und sobald ich den EBOOT Loader über den Bilder Ordner starte kommt am oberen linken Bildschirmrand ganz kurz ein Text den ich nich lesen kann , weil er so schnell kommt und dan schmiert meine PSP ab. BittE HilfE

2tAkEr 20.04.2006 14:51

es gibt ne andere Version für benutzer einer v2.0 PSP. und sonst einfach in den game ordner

habbit7367 20.04.2006 14:52

bei dem Download vom EMU steht das man 0.97 dafür benutzen muss deshalb bin ich davon ausgegangen
die PSP kackt immer noch ab beim starten vom EBOOT Loader

2tAkEr 20.04.2006 14:54

Die neue Version ist auch 0.9.7 aber überarbeitet, da es probleme gab mit v2.0 PSPs

habbit7367 20.04.2006 15:05

Ja diese Version hab ich installiert und es gibt tatsächlich immer noch Probleme und darum bitte ich um Hilfe und nicht um Tatsachen was die Versionen und ihre Probleme angeht

madmax1981 20.04.2006 16:07

Kackt der ELoader direkt nachdem er geladen hat ab? Also den Eloader screen sieht man?

habbit7367 20.04.2006 16:14

ich geh in den EBOOT Ordner dann kommt oben irgendetwas geschriebenes was schnell wieder weg geht , dann kommt ein schwarzer screen und dann geht sie aus

EDIT: Habs mit GTA versucht und da klappts komischer Weise

PatTheCat 20.04.2006 16:46

hi
du musst nicht den loader von 2april, sondern den darüber nehmen!
dann müsste es auch ohne gta klappen.

habbit7367 20.04.2006 17:04

Hab ich übersehen danke

EDIT: Menu funzt aber Spiele nicht sobald ich eins starte freezt der screen und die psp schaltet sich ab

PatTheCat 20.04.2006 21:44

hmmmm...
scheinst ja kein glück zu haben...
welches homebrew haste denn versucht? vieleicht ist es net für den eloader...?
schreib dochmal welches homebrew und woher. dann kann ich dir vllt. helfen. und es auch mal bei mir drauf machen um zu gucken, ob es ein allgemeines problem ist oder an dir/deiner psp/oder etwas anderes liegt.
mfg


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:15 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231